Forums Últimos mensajes - Powered by IBM
 

Sumar datos combinados

15/04/2005 - 10:49 por Xames | Informe spam
Me gustaria me dierais la opinion sobre este libro y como puedo
solucionarlo:

http://www.fruconsl.com/excel/ejemplo6.xls
 

Leer las respuestas

#1 victorbcn1952NO
15/04/2005 - 11:26 | Informe spam
Para tu 1ª pregunta, prueba esta fórmula:
=SUMAPRODUCTO((B2:B110)*(E2:E11=1)*G2:G11)

Y para la 2ª:
=SUMAR.SI(B2:B11;20;C2:C11)

Me temo que en esta segunda pregunta el total es 16, en vez de las 8 que
tú dices, si sumas TODOS los partes.

Si además quieres saber sólo los del producto 1, la fórmula sería:
=SUMAPRODUCTO((B2:B11 )*(E2:E11=1)*C2:C11) Aunque en este caso, el
resultado sería 2.

:-)


Xames wrote:

Me gustaria me dierais la opinion sobre este libro y como puedo
solucionarlo:

http://www.fruconsl.com/excel/ejemplo6.xls

Preguntas similares