Forums Últimos mensajes - Powered by IBM
 

Sumar medicamentos con condiciones de 2 columnas

12/12/2005 - 22:19 por Carlos Santa María Saucedo | Informe spam
Saludos a todos!!

He intentado usar la función sumar.si, lo he logrado hacer, pero, cuando
necesito probarla con 2 columnas no me da el resultado, por ejemplo:

A B C
Acetaminofen Tabletas 100
Acetaminofen Suspensión 50


¿se puede sumar la columna C sí llena los requisitos de la columna A y B (
Acetaminofen Tabletas... desde una hoja llamada mujer)?

Espero sus comentarios.

Carlos Santa María Saucedo
carlossantamariaARROBAitelgua.com
Guatemala Centro América

ARROBA = @
 

Leer las respuestas

#1 KL
12/12/2005 - 22:30 | Informe spam
Hola Carlos,

Prueba esta:

=SUMAPRODUCTO(--(A1:A100="Acetaminofen");--(B1:B100="Tabletas");C1:C100)

Saludos,
KL


"Carlos Santa María Saucedo" wrote in message
news:
Saludos a todos!!

He intentado usar la función sumar.si, lo he logrado hacer, pero, cuando
necesito probarla con 2 columnas no me da el resultado, por ejemplo:

A B C
Acetaminofen Tabletas 100
Acetaminofen Suspensión 50


¿se puede sumar la columna C sí llena los requisitos de la columna A y B (
Acetaminofen Tabletas... desde una hoja llamada mujer)?

Espero sus comentarios.

Carlos Santa María Saucedo
carlossantamariaARROBAitelgua.com
Guatemala Centro América

ARROBA = @

Preguntas similares