Forums Últimos mensajes - Powered by IBM
 

Sumar.SI - Criterio Fechas

16/04/2007 - 19:36 por Adriana | Informe spam
Hola buenas tardes.
Tengo un libro con varias horas, en la hoja1 cargo facturas que tienen
distintas fechas, en la hoja2 hago un resumen de los gastos mensuales,
entonces uso sumar.si para que sume por mes, en las columnas tengo los meses
Ene/07, Feb/07etc, pero como las fechas tienen distintos días no me
suma entonces en la hoja1 puse otra columna con la función =mes(), y
tampoco funciona

Alguna idea...? please

Saludos y gracias

Adriana
Patagonia
Argentina
 

Leer las respuestas

#1 José A. Castrejón
16/04/2007 - 21:24 | Informe spam
Hola, yo haria lo siguiente

Suponiendo que pongo los datos en el rango A1 hasta A10

En la columna A pongo la fecha de la factura
En la columna B pongo la formula =texto(A1,"mmmm") me da el mes de la factura
En la columna C pongo el importe de la factura

Defino el rango b1:b10 como MESES
Defino el rango C1:C10 como IMPORTES

y Luego en la calda en donde quiero el resultado de la suma según el mes ,
pongo

=SUMAR.SI(MESES,"Enero",IMPORTES) y debe devolver la suma de los importes de
las facturas del mes de Enero.

SI deseara poner en un lugar el total de todos los meses pondria en la hoja 2
en las filas A1:A10 los nombres Enero,Febrero...etc.
y en la calda B1:B10 pondria

=sumar.si(MESES,A1,IMPORTES) para Enero
=sumar.si(MESES,A2,IMPORTES) para Febrero
y asi suscesivamente

Ojala y te sirva
Saludos
José Antonio Castrejón




"Adriana" wrote:

Hola buenas tardes.
Tengo un libro con varias horas, en la hoja1 cargo facturas que tienen
distintas fechas, en la hoja2 hago un resumen de los gastos mensuales,
entonces uso sumar.si para que sume por mes, en las columnas tengo los meses
Ene/07, Feb/07etc, pero como las fechas tienen distintos días no me
suma entonces en la hoja1 puse otra columna con la función =mes(), y
tampoco funciona

Alguna idea...? please

Saludos y gracias

Adriana
Patagonia
Argentina

Preguntas similares