Forums Últimos mensajes - Powered by IBM
 
Tags Palabras claves

Sumar solo.......

22/02/2005 - 14:18 por Pedro | Informe spam
Hola a todos.

Ya lo expuse pero aún no me funciona.
Tengo en B3:B26, empezando por cifra y alternando, cifras y los porcentajes sobre las cifras.
Quisiera que el total en B28, me sumara sólo las cifras y omitiera los
porcentajes, o al revés.

Estoy usando la matricial:{=SUMA((RESIDUO(FILA(B3:B26);1)=M37)*SI(ESNUMERO(B3:B26);B3:B26))}
que me facilitó Héctor, pero si le pongo "1" en [(B3:B26);1], me suma los porcentajes, pero si
le pongo el 2, me suma todo y no se donde falla.

Gracias y saludos.
 

Leer las respuestas

#1 Patricio Ojeda
22/02/2005 - 15:09 | Informe spam
Hola
Pedro

A ver si entiendo.. en un lista tienes numeros y % y solo queres sumar los
numeros...cierto ?

Si tus numeros son todos positivos prueba esta formula:

=SUMAR.SI(B3:B26;">=1";B3:B26)

espero te sirva...

Atte

Patricio

"Pedro" wrote:

Hola a todos.

Ya lo expuse pero aún no me funciona.
Tengo en B3:B26, empezando por cifra y alternando, cifras y los porcentajes sobre las cifras.
Quisiera que el total en B28, me sumara sólo las cifras y omitiera los
porcentajes, o al revés.

Estoy usando la matricial:{=SUMA((RESIDUO(FILA(B3:B26);1)=M37)*SI(ESNUMERO(B3:B26);B3:B26))}
que me facilitó Héctor, pero si le pongo "1" en [(B3:B26);1], me suma los porcentajes, pero si
le pongo el 2, me suma todo y no se donde falla.

Gracias y saludos.



Preguntas similares