Forums Últimos mensajes - Powered by IBM
 

Tablas dinamicas Excel, contar registros unicos (no repetidos)

27/08/2008 - 23:42 por Raul M | Informe spam
Hola:
Tengo una tabla dinámica donde estoy obteniendo información diversa sobre
varios campos. En particular para uno de ellos, deseo contar el número de
registros únicos (NO repetidos). Si hago uso de la función "Contar" me
despliega el número total de registros, pero como dije antes, solo deseo que
me cuente los NO repetidos o únicos. Como puedo hacerlo a través de una tabla
dinámica?
Gracias por su ayuda
 

Leer las respuestas

#1 MRoCFe
28/08/2008 - 03:46 | Informe spam
Supongamos que te interesa evaluar el contenido del rango A1:A50.

La fórmula que buscas podría ser:
= SUMAPRODUCTO( (A1:A50 <> "") / CONTAR.SI(A1:A50; A1:A50) )

Saludos, Cacho.

Preguntas similares