Forums Últimos mensajes - Powered by IBM
 
Tags Palabras claves

TRANSPONER

22/01/2010 - 03:11 por RICARDO | Informe spam
EN EXCEL2003 QUIERO INTERCAMBIAR LOS VALORES DE UNA BASE DE DATOS QUE TENGO
HECHA POR FILAS A UNA BASE DE DATOS DADA EN COLUMNAS ... ES DECIR, LOS
VALORES DE LA FILA 1 (UNO) DEBEN SER LOS VALORES DE LA COLUMNA 1 (UNO)... ?
HAY UNA FÓRMULA Q ME PERMITA HACERLO DE FORMA RÁPIDA Y SIN ENLAZAR CELDA POR
CELDA DE LA BASE DE DATOS 2 (COLUMNAS) A LA BASE DE DATOS 1 (FILAS)

SE PUEDE USAR LO MISMO PARA COPIAR FORMULAS NO CONTINUAS ?? POR EJEMPLO
=SUMA(A1:A13) SE ENCUENTRA EN LA CELDA A14.
=SUMA(A18:A22) SE ENCUENTRA EN LA CELDA A23...

Y QUIERO Q PAREZCAN LOS VALORES TOTALES (CELDA A14 Y A23) EN LAS CELDAS A2 Y
A3, RESPECTIVAMENTE EN LA BASE DE DATOS Q ESTARÁ ORDENADA POR COLUMNAS

GRACIAS DE ANTEMANO Y SALUDOS.
 

Leer las respuestas

#1 Victor
22/01/2010 - 09:33 | Informe spam
Selecciona el rango origen (por ejemplo A1:H1), copia, selecciona la
celda donde quieras que empiece el nuevo rango (por ejemplo A5), haz
Pegado Especial, marca la casilla 'Transponer' y acepta.

En cuanto a la segunda parte de tu pregunta, no sé si la entiendo
bien, pero prueba, por ejemplo en A14 esta fórmula:

=SUMA(INDIRECTO(DIRECCION(18;FILA(A1))&":"&DIRECCION(22;FILA(A1))))

tendrás el total de A18:A22. Si copias la fórmula hacia abajo (B14),
te dará el total B18:B22

?

:-)

Preguntas similares