Forums Últimos mensajes - Powered by IBM
 

tras instalar SP3 no arranca windows

20/06/2009 - 17:26 por muum | Informe spam
he instalado la actualizacion de windows xp sp3 y al reiniciar tras la
instalación, me sale todo el rato la pantalla negra esa en la que eliges si
arrancas a modo seguro, normal, etc. Y no arranca en ninguna modalidad, solo
sale la pantalla azul con este error antes de volver a reiniciar a la
pantalla negra de nuevo:

STOP: 0x0000007E (0xc0000005, 0xf74d4a1c, 0xf78aa528, 0xf78aa224)
atapi.sys - address f74d4a1c base at f74bf000, datestamp 4802539d

no hay manera de arrancar windows, y no tengo discos de arranque
os ruego me ayudéis porque es el ordenador del trabajo y si pierdo los datos
me da algo ...

saludos y gracias
 

Leer las respuestas

#1 Ivan
20/06/2009 - 20:32 | Informe spam
Mal asunto, si el equipo pudiese iniciar en modo seguro o al menos en simbolo de sistema la solucion sería sencilla:
"Cuando nos saque dicha ventana de "Reintentar" o "Cancelar", abrimos una consola de comandos (cmd.exe) y ejecutamos:

cd \windows\sustem32\drivers
ren atapi.sys *.sy

A continuación, y sin cerrar la ventana de comandos, damos al botón de "reintentar" y veremos que la instalación continua. Inmediatamente volvemos a la ventana de comandos y ejecutamos:

ren atapi.sy *.sys

http://www.multingles.net/docs/jmt/atapi.htm


En tu caso la posibilidad que veo seria colocar el disco duro en otro equipo y desde alli renombrar el mencionado atapy.sys.
Aun asi cabe la posibilidad que el sistema no arranque, por lo que te recomiendo respaldar todos tus datos importantes antes de colocar el disco de nuevo en su PC original.

Saludos cordiales. Ivan


"muum" escribió en el mensaje news:
he instalado la actualizacion de windows xp sp3 y al reiniciar tras la
instalación, me sale todo el rato la pantalla negra esa en la que eliges si
arrancas a modo seguro, normal, etc. Y no arranca en ninguna modalidad, solo
sale la pantalla azul con este error antes de volver a reiniciar a la
pantalla negra de nuevo:

STOP: 0x0000007E (0xc0000005, 0xf74d4a1c, 0xf78aa528, 0xf78aa224)
atapi.sys - address f74d4a1c base at f74bf000, datestamp 4802539d

no hay manera de arrancar windows, y no tengo discos de arranque
os ruego me ayudéis porque es el ordenador del trabajo y si pierdo los datos
me da algo ...

saludos y gracias

Preguntas similares