Forums Últimos mensajes - Powered by IBM
 

Urgente: combinar dos paginas, con diferentes datos.

06/12/2006 - 10:03 por ANGELES | Informe spam
Hola. Gracias por leerme y Ayudarme. (primero no me manejo mucho en
excel, estoy aprendiendo).

Para un informe en mi trabajo que me piden ya!. Necesito combinar dos
paginas, las cuales contienen diferentes informaciones y necesito q
queden en una sola tabla. Me explico:

Hoja 1
A B C

1 Participante Nº Curso Nota
2 Juan 12 5
3 Ricardo 22 2
4 Marta 15 7
5 Victoria 18 10
6 Gladys 15 8
7 Claudio 15 6
8 Fernanda 15 7

Hoja 2
A B C

1 Nº Curso Costo SEDE
2 12 5,00 Matriz
3 15 12,00 Sur
4 18 3,00 Norte
5 22 14,00 Oriente.

Tabla que necesito.

1 Participante Nº Curso Nota Costo
Sede
2 Juan 12 5
5,00 Matriz
3 Ricardo 22 2
14,00 Oriente
4 Marta 15 7
12,00 sur
5 Victoria 18 10
3,00 Norte
6 Gladys 15 8
12,00 sur
7 Claudio 15 6
12,00 sur
8 Fernanda 15 7
12,00 sur.


Lo que normalmente hago, es copiar y pegar. o señalar que celda quiero
que se repita. Pero eso, realizado a mano para 7.000 filas es super
lento, alguna forma mas rapida? Gracias
 

Leer las respuestas

#1 Feliciano
06/12/2006 - 10:37 | Informe spam
Hola Angeles:
En la Hoja1 pon los titulos Costo y SEDE en las columnas D y E.
En D2 incluye la formula =BUSCARV($B2;Hoja2!$A$1:$C$5;2;FALSO) y
en E2 la formula =BUSCARV($B2;Hoja2!$A$1:$C$5;3;FALSO) .
Finalmente cumplimentar hasta el final: seleccion de D2 y E2 y heces dos
clic
en la derecha de la seleccion; alli donde el cursor toma la forma "+" .



"ANGELES" escribió en el mensaje
news:
Hola. Gracias por leerme y Ayudarme. (primero no me manejo mucho en
excel, estoy aprendiendo).

Para un informe en mi trabajo que me piden ya!. Necesito combinar dos
paginas, las cuales contienen diferentes informaciones y necesito q
queden en una sola tabla. Me explico:

Hoja 1
A B C

1 Participante Nº Curso Nota
2 Juan 12 5
3 Ricardo 22 2
4 Marta 15 7
5 Victoria 18 10
6 Gladys 15 8
7 Claudio 15 6
8 Fernanda 15 7

Hoja 2
A B C

1 Nº Curso Costo SEDE
2 12 5,00 Matriz
3 15 12,00 Sur
4 18 3,00 Norte
5 22 14,00 Oriente.

Tabla que necesito.

1 Participante Nº Curso Nota Costo
Sede
2 Juan 12 5
5,00 Matriz
3 Ricardo 22 2
14,00 Oriente
4 Marta 15 7
12,00 sur
5 Victoria 18 10
3,00 Norte
6 Gladys 15 8
12,00 sur
7 Claudio 15 6
12,00 sur
8 Fernanda 15 7
12,00 sur.


Lo que normalmente hago, es copiar y pegar. o señalar que celda quiero
que se repita. Pero eso, realizado a mano para 7.000 filas es super
lento, alguna forma mas rapida? Gracias

Preguntas similares