Forums Últimos mensajes - Powered by IBM
 

USB 2.0 que se reconoce como 1.0

18/05/2005 - 22:38 por Eduardo J. | Informe spam
Hola a todos:

Ya me ha ocurrido en un par de máquinas que al insertar un dispositivo
USB 2.0 me aparece el mensaje de que este dispositivo va a funcionar más
lento pero que podría conectarse a un concentrador de mayor velocidad.

¿Alguien sabe a qué se debe este mensaje?.

Gracias anticipadas.

Datos del equipo: PIV - wxp sp2 - placa Shuttle AV41.

En el panel de control aparece reconocido: Controlador de host universal USB
VIA Rev. 5 o posterior. Los dispositivos que empleo son: pen drive Kingston
(sí lo reconoce), disco ATA en un soporte externo certificado USB 2.0 (no lo
reconoce como tal).

Un saludo.

Eduardo J.
 

Leer las respuestas

#1 JM Tella Llop [MVP Windows]
18/05/2005 - 22:48 | Informe spam
Pues que las maquinas no tienen usb 2.0... sino 1.1 (es hardware)

Jose Manuel Tella Llop
MVP - Windows
(quitar XXX)
http://www.multingles.net/jmt.htm

Este mensaje se proporciona "como está" sin garantías de ninguna clase,
y no otorga ningún derecho.

This posting is provided "AS IS" with no warranties, and confers no
rights.
You assume all risk for your use.



"Eduardo J." wrote in message
news:sJNie.46362$

Hola a todos:

Ya me ha ocurrido en un par de máquinas que al insertar un
dispositivo USB 2.0 me aparece el mensaje de que este dispositivo va a
funcionar más lento pero que podría conectarse a un concentrador de mayor
velocidad.

¿Alguien sabe a qué se debe este mensaje?.

Gracias anticipadas.

Datos del equipo: PIV - wxp sp2 - placa Shuttle AV41.

En el panel de control aparece reconocido: Controlador de host universal
USB VIA Rev. 5 o posterior. Los dispositivos que empleo son: pen drive
Kingston (sí lo reconoce), disco ATA en un soporte externo certificado USB
2.0 (no lo reconoce como tal).

Un saludo.

Eduardo J.

Preguntas similares