USB y Windows 98SE

18/11/2006 - 02:31 por Merced | Informe spam
Hola, que tal, les comento del problema que me aqueja:

Tengo una notebook Compaq Armada 100s con Windows 98SE 4.10.2222 A.
Bien, el problema que tengo es que cuando conecto una impresora HP
Deskjet 3420 al puerto USB de la portátil nada ocurre.

En el Administrador de dispositivos me figura lo siguiente:

Controladores de bus serie universal
Concentrador de raíz USB
Controladora de host universal VIA Tech 3038 PCI a USB
Dispositivo desconocido (lo que me extraña, con una cruz
roja)

Sospecho que el problema es con el USB. Cuando uno conecta el cable USB
de la impresora ¿no debería lanzarse el asistente para nuevo hardware
y a partir de ahí instalar la impresora?

Ya he probado, entrar en modo a prueba de fallos y eliminar todo lo
referente al USB, también lo hice en modo normal, he bajado drivers de
VIA, he buscado en los sitios de soporte de Microsoft para Windows 98
pero ninguno parece dar con mi problema.

Gracias a todos
 

Leer las respuestas

#1 Duarte
18/11/2006 - 03:24 | Informe spam
Hasta donde me acuerdo eso es normal en SE. Instala los controladores y debería reconocer bien la impresora.



Saludos desde la ciudad de las aguas alegres

Duarte



"Merced" wrote in message news:
Hola, que tal, les comento del problema que me aqueja:

Tengo una notebook Compaq Armada 100s con Windows 98SE 4.10.2222 A.
Bien, el problema que tengo es que cuando conecto una impresora HP
Deskjet 3420 al puerto USB de la portátil nada ocurre.

En el Administrador de dispositivos me figura lo siguiente:

Controladores de bus serie universal
Concentrador de raíz USB
Controladora de host universal VIA Tech 3038 PCI a USB
Dispositivo desconocido (lo que me extraña, con una cruz
roja)

Sospecho que el problema es con el USB. Cuando uno conecta el cable USB
de la impresora ¿no debería lanzarse el asistente para nuevo hardware
y a partir de ahí instalar la impresora?

Ya he probado, entrar en modo a prueba de fallos y eliminar todo lo
referente al USB, también lo hice en modo normal, he bajado drivers de
VIA, he buscado en los sitios de soporte de Microsoft para Windows 98
pero ninguno parece dar con mi problema.

Gracias a todos

Preguntas similares