Forums Últimos mensajes - Powered by IBM
 

UTILIDAD SHUTDOWN NO ME FUNCIONA

05/12/2005 - 20:10 por miguel farias | Informe spam
Ya revisé que el usuario tenga privilegios admisnistrativos y desmarcada la
casilla "Utilizar uso compartido simple de archivos", pero nada. Me dice
acceso denegado.
Estaré haciendo algo mal?. Donde doy permiso?
.
El escenario es este. Tengo un grupo de trabajo. XP pro. En el equipo que
quiero apagar creé el usuario administrador (tenia otro usuario) y le di
privilegio de administrador sin clave (sera que tengo que ponerle clave, en
mi equipo lo tengo sin clave) y desmarque "utilizar uso compartido simple".
En mi equipo desde el usuario administrador (también sin clave) ejecuto el
shutdown -i, oprimo agregar y incorporo la dirección IP del equipo (también
la probé con el nombre) agrego un comentario y oprimo aceptar.

Les agradezco su ayuda.

Gracias

Saludos


"Daniel Martín" <mardani29@yahoo.es> escribió en el mensaje
news:e5uesV39FHA.500@TK2MSFTNGP15.phx.gbl...
Dos cosas a revisar:

- El usuario que ejecuta el comando Shutdown.exe debe tener privilegios
administrativos.

- El PC que quieres apagar debe tener *desmarcada* la casilla "Utilizar uso
compartido simple de archivos". Compruébalo en Herramientas, Opciones de
carpeta, pestaña Ver (supuesto XP Professional).

Un saludo,
Daniel Martín
Correo electrónico: mardani29@yahoo.es


"miguel farias" <mfarias@aprendiendo.com> wrote in message
news:O7G%23f529FHA.740@TK2MSFTNGP11.phx.gbl...

Hola, tengo un grupo de trabajo en XP pro, acabo de leer que a una persona
le recomendaron el SHUTDOWN para apagar otro equipo, lo vi y me parece
bueno, pero no tengo permiso para apagar otro equipo desde aqui. Me dice
Accedo Denegado. Como puedo dar permiso al otro equipo para apagarlo desde
aqui?.

Gracias

Saludos.
Aprendiendo XP con Ustedes.


 

Leer las respuestas

#1 Daniel Martín
05/12/2005 - 20:47 | Informe spam
Todos los usuarios de todos los equipos deben tener contraseña asignada; sin contraseñas, no hay red.

Un saludo,
Daniel Martín
Correo electrónico:


"miguel farias" wrote in message news:eTZaH%23c%
Ya revisé que el usuario tenga privilegios admisnistrativos y desmarcada la
casilla "Utilizar uso compartido simple de archivos", pero nada. Me dice
acceso denegado.
Estaré haciendo algo mal?. Donde doy permiso?
.
El escenario es este. Tengo un grupo de trabajo. XP pro. En el equipo que
quiero apagar creé el usuario administrador (tenia otro usuario) y le di
privilegio de administrador sin clave (sera que tengo que ponerle clave, en
mi equipo lo tengo sin clave) y desmarque "utilizar uso compartido simple".
En mi equipo desde el usuario administrador (también sin clave) ejecuto el
shutdown -i, oprimo agregar y incorporo la dirección IP del equipo (también
la probé con el nombre) agrego un comentario y oprimo aceptar.

Les agradezco su ayuda.

Gracias

Saludos


"Daniel Martín" escribió en el mensaje
news:
Dos cosas a revisar:

- El usuario que ejecuta el comando Shutdown.exe debe tener privilegios
administrativos.

- El PC que quieres apagar debe tener *desmarcada* la casilla "Utilizar uso
compartido simple de archivos". Compruébalo en Herramientas, Opciones de
carpeta, pestaña Ver (supuesto XP Professional).

Un saludo,
Daniel Martín
Correo electrónico:


"miguel farias" wrote in message
news:O7G%
Hola, tengo un grupo de trabajo en XP pro, acabo de leer que a una persona
le recomendaron el SHUTDOWN para apagar otro equipo, lo vi y me parece
bueno, pero no tengo permiso para apagar otro equipo desde aqui. Me dice
Accedo Denegado. Como puedo dar permiso al otro equipo para apagarlo desde
aqui?.

Gracias

Saludos.
Aprendiendo XP con Ustedes.






Preguntas similares