Forums Últimos mensajes - Powered by IBM
 

A ver quien puede con esto.... Gracias.

04/07/2005 - 23:32 por kanner | Informe spam
[image: C:\Documents and Settings\PC02\Escritorio\Dibujo.jpg]

La siguiente formul
{=SUMA(SI(A1:A10>Ñ;SI(A1:A10<á;SI(B1:B10="Aceite";C1:C10))))
(hablilitada con Ctrl+Shift+Enter) Me suma los gastos de aceite
existieron entre las fechas D1 y E1, pero solo suma las celdas
contienen la palabra "aceite" sin ningun otro caracter, necesito q sum
todas las celdas q contengan "Aceite" aunque esten acompañadas con otra
palabras como es el caso de la celda B8.
Muchas gracias

kanne
kanner's Profile: http://www.msusenet.com/member.php?userid)8
View this thread: http://www.msusenet.com/t-187058542
 

Leer las respuestas

#1 KL
05/07/2005 - 00:05 | Informe spam
Hola kanner,

Prueba esta formula (no matricial) que tendra en cuenta toda las celdas de
la columna [B] que contengan la cadena "aceite" sin distinguir entre
mayusculas y minusculas (si no quieres esto ultimo, sustituye la funcion
HALLAR por ENCONTRAR):

=SUMAPRODUCTO(($A$1:$A$10>Ñ)*($A$1:$A$10<E1)*ESNUMERO(HALLAR("aceite";$B$1:$B$10))*$C$1:$C$10)

Y acuerdate de contestar mis preguntas en el hilo "Calcular dias habiles
segun Fecha"

Saludos,
KL



"kanner" wrote in message
news:

[image: C:\Documents and Settings\PC02\Escritorio\Dibujo.jpg]

La siguiente formula
{=SUMA(SI(A1:A10>Ñ;SI(A1:A10<á;SI(B1:B10="Aceite";C1:C10))))}
(hablilitada con Ctrl+Shift+Enter) Me suma los gastos de aceite q
existieron entre las fechas D1 y E1, pero solo suma las celdas q
contienen la palabra "aceite" sin ningun otro caracter, necesito q sume
todas las celdas q contengan "Aceite" aunque esten acompañadas con otras
palabras como es el caso de la celda B8.
Muchas gracias.


kanner

kanner's Profile: http://www.msusenet.com/member.php?userid)87
View this thread: http://www.msusenet.com/t-1870585429

Preguntas similares