¿Qué versión de Flash Player es la adecuada?

11/08/2008 - 22:06 por Incomunicado | Informe spam
Buenas tardes a todos.

Cuál es la versión más apropiada de Flash Player para mi SO: Win98 y aunque
en este momento estoy usando IE-5.0, voy a cambiar a la versión 6.0. Déjenme
comentarles que de Flash Player había instalado la versión 9.0, pero he
tenido muchísimos problemas con un mensaje de error acerca de Flash9.ocx y
pienso que quizá la versión más actual es la que los está causando. Gracias
anticipadas por su respuesta, la cual espero ansiosamente.
레오나르도 리마
 

Leer las respuestas

#1 Incomunicado
12/08/2008 - 20:18 | Informe spam
Buenas tardes

Ya hice lo que me sugeriste, Luis. Entré al sitio utilidades.com y descargué
la versión 9.0.47, que según es la apropiada para el SO de mi máquina y
resultó que la versión real que se descargó fue la 9.0.124, que es
precisamente la que me está causando los problemas, debido a que de esa
versión no se descarga el archivo flash9f.ocx. Por eso es que supongo que
dicha versión no es la adecuada para mi SO. Temo que no haya otra versión
anterior que pueda yo utilizar para que pueda entrar a la página que
necesito. Si llegas a saber con certeza de alguna versión conveniente, te
agradeceré me lo comuniques.

Saludos
레오나르도 리마


"Osvaldo Luis Vila !!!" wrote:

Comienza instalando IE6, para no tener problemas, el IE5 esta muy atrasado como navegador, fijate que casi estamos IE8.
Respecto al Windows 98 cual tienes en uso??? Deberías tener lo menos Windows 98SE. (también estas muy atrasado, lo recomendable MÍNIMO Windows XP + SP3). Ya esta el Vista funcionando muy bien.

Aquí tienes bastante información, los sitios oficiales para la descarga de la versión para Windows 98:

http://www.adobe.com/es/shockwave/d...lternates/

http://www.adobe.com/es/products/fl...ystemreqs/

http://www.utilidades-utiles.com/do...ows-98.php

http://www.utilidades-utiles.com/de...ws-98.html

Saludos.




Osvaldo L. Vila-
Burzaco- Buenos Aires-
Argentina-
Casi, casi al sur del Continente Americano-


ATENCIÓN!!! EL VIRUS MAS DESTRUCTIVO ESTA ENTRE EL TECLADO Y LA SILLA.


Estos programas sobre SEGURIDAD no deben faltar en tu equipo:
Ad-Aware 2008, Spybot Search 1.6.0.30, Spyware Blaster 4.1-
SUPERAntiSpyware 4.15
Antivirus el mejor Nod 32 (de pago) y Avg 8.0 Avast 4.8 gratuitos-
ZoneAlarm Versión 7.0.483.000 Español


El que pregunta lo que no sabe es ignorante solo por un tiempo determinado.

El que no pregunta es ignorante de por vida.

La tontería se pone siempre en primer fila para ser vista.

La inteligencia se pones siempre detrás para poder ver. (Alguien lo dijo,
seguro)

Cuanto mas sé, mas me doy cuenta de que no se nada.

No quieras ser mas Papista que el Papa.

Yo por amor doy mi vida, porque un día de amor mi vida nació!!!


"Incomunicado" escribió en el mensaje news:
> Buenas tardes a todos.
>
> Cuál es la versión más apropiada de Flash Player para mi SO: Win98 y aunque
> en este momento estoy usando IE-5.0, voy a cambiar a la versión 6.0. Déjenme
> comentarles que de Flash Player había instalado la versión 9.0, pero he
> tenido muchísimos problemas con un mensaje de error acerca de Flash9.ocx y
> pienso que quizá la versión más actual es la que los está causando. Gracias
> anticipadas por su respuesta, la cual espero ansiosamente.
> 레오나르도 리마

Preguntas similares