Vista austera de paginas web y Centro de Seguridad

02/07/2009 - 02:47 por Méndez | Informe spam
Sres. de pronto tengo un pequeño problema con la vista de mi Windows XP en
que aparece algo austera y sin fondo de color. En su mayoría afecta la vista
de las paginas visitadas con cualquier navegador, excepto con el Opera, y el
Centro de Seguridad aparece igual, sin colores y fondo blanco. La vista es
de fondo blanco, rayas definidas y letra negra o azul y de algunas imagenes
solo aparece cuadro vacío, que a veces se llena tardiamente. Es como si no
tuviera instalado algun complemento, pero los tengo todos y activos, y un
detalle que no entiendo es, que tambien el Centro de Seguridad sufre de la
misma vista por lo que dudo que se trate de algun complemento de navegador.

Miren la imagen que anexo, es la misma parte de un foro pero es tipico de
todas las paginas que visito ya sea con el IE7, el Firefox o cualquier otro
navegador basado en el Firefox, con el Opera no tengo problema. Al fonde de
la imagen es la vista del Centro de Seguridad. ¿Que cambios hice?, Nada mas
probar diferentes temas de Windows XP y no tengo politicas de grupos
activas, ademas que uso cuenta de usuario administrativo. El Sistema está
completamente desinfectado y limpio, ademas que lo reinstalé hace cuatro
semanas, esto comenzó hace una. Tengo otro Sistema instalado en el mismo
disco duro y en ese no existe problema asi que no se trata de hardware.

No encuentro informacion al respecto en el Internet asi que recurro a
ustedes por si alguien ha experimentado el mismo problema o sabe que lo
causa. Podría reinstalar el Sistema Operativo para resolverlo, pero antes
quisiera saber si hay otra solucion, que supongo deberá ser algo simple.


Complementos de navegador instalados:
Flash Player
Shockwave Player
Maquina virtual Java
DirectX 9
Una veintena de controles Activex

Configuraciones de Opciones de Internet:
General\Colores, "Usar colores de Windows", cambiarlo no hace diferencia
General\Accesibilidad, Nada marcado

http://www.imagecross.com/11/image-...enShot.jpg


Gracias por cualquier comentario
 

Leer las respuestas

#1 Enrique [MVP Windows]
06/07/2009 - 21:07 | Informe spam
"...Nada mas probar diferentes temas de Windows XP...





No es un tema del navegador, sino una desconfiguración de la apariencia de pantalla, producida muy probablemente por alguno de los temas probados. Puedes intentar restablecer el tema original de Windows XP, desde Panel de control > Pantalla > Temas (Windows XP). En el caso de que no funcione, restaura la configuración del sistema mediante la herramienta Restaurar sistema.



Saludos,
Enrique Cortés
Microsoft MVP - Windows Internet Explorer

www.ekort.blogspot.com

Windows 7 RC (build 7100)
Windows Vista Ultimate SP2
Windows XP Profesional SP3
Internet Explorer 8 (build 8.0.6001.18702)

Este mensaje se proporciona "como está" sin garantías de ninguna clase, y no otorga ningún derecho.
This posting is provided "AS IS" with no warranties, and confers no rights.
_______________________________________________________________________________________

"Méndez" escribió en el mensaje news:ulHN56q%
Sres. de pronto tengo un pequeño problema con la vista de mi Windows XP en
que aparece algo austera y sin fondo de color. En su mayoría afecta la vista
de las paginas visitadas con cualquier navegador, excepto con el Opera, y el
Centro de Seguridad aparece igual, sin colores y fondo blanco. La vista es
de fondo blanco, rayas definidas y letra negra o azul y de algunas imagenes
solo aparece cuadro vacío, que a veces se llena tardiamente. Es como si no
tuviera instalado algun complemento, pero los tengo todos y activos, y un
detalle que no entiendo es, que tambien el Centro de Seguridad sufre de la
misma vista por lo que dudo que se trate de algun complemento de navegador.

Miren la imagen que anexo, es la misma parte de un foro pero es tipico de
todas las paginas que visito ya sea con el IE7, el Firefox o cualquier otro
navegador basado en el Firefox, con el Opera no tengo problema. Al fonde de
la imagen es la vista del Centro de Seguridad. ¿Que cambios hice?, Nada mas
probar diferentes temas de Windows XP y no tengo politicas de grupos
activas, ademas que uso cuenta de usuario administrativo. El Sistema está
completamente desinfectado y limpio, ademas que lo reinstalé hace cuatro
semanas, esto comenzó hace una. Tengo otro Sistema instalado en el mismo
disco duro y en ese no existe problema asi que no se trata de hardware.

No encuentro informacion al respecto en el Internet asi que recurro a
ustedes por si alguien ha experimentado el mismo problema o sabe que lo
causa. Podría reinstalar el Sistema Operativo para resolverlo, pero antes
quisiera saber si hay otra solucion, que supongo deberá ser algo simple.


Complementos de navegador instalados:
Flash Player
Shockwave Player
Maquina virtual Java
DirectX 9
Una veintena de controles Activex

Configuraciones de Opciones de Internet:
General\Colores, "Usar colores de Windows", cambiarlo no hace diferencia
General\Accesibilidad, Nada marcado

http://www.imagecross.com/11/image-...enShot.jpg


Gracias por cualquier comentario

Preguntas similares