VULNERABILIDADES EN WINAMP 5.05 Y JAVA DE SUN

24/11/2004 - 14:19 por Verónica B. | Informe spam
1 -Posible ejecución de código en Winamp 5.05
2 - Vulnerabilidad en Java Plug-in elimina restricciones


Según reporta Secunia, se ha detectado una vulnerabilidad en
Winamp, el popular reproductor de archivos MP3 entre otros
formatos. El fallo, puede ser explotado por usuarios
maliciosos para comprometer el sistema del usuario que ejecute
las versiones afectadas.



Java Plug-in de Sun Microsystem, sirve para conectar la
tecnología Java a los navegadores de Internet mediante
JavaScript (Java y JavaScript son cosas diferentes),
permitiendo el uso de applets de Java (código para ejecutar
pequeñas funcionalidades en las páginas Web).

Java es un lenguaje orientado a los objetos, desarrollado por
Sun. JavaScript es un lenguaje basado en "scripts" creado por
Netscape (originalmente llamado LiveScript).

Java Plug-in está disponible para numerosas plataformas y
soporta casi todos los navegadores existentes. Forma parte del
Java 2 Runtime Environment, Standard Edition (JRE).



informe completo en su fuente:
www.vsantivirus.com

saludos
Verónica B.
 

Leer las respuestas

#1 fermu
24/11/2004 - 16:39 | Informe spam
Hash: SHA1

Verónica B. escribió:

| Según reporta Secunia, se ha detectado una vulnerabilidad en
| Winamp, el popular reproductor de archivos MP3 entre otros
| formatos. El fallo, puede ser explotado por usuarios
| maliciosos para comprometer el sistema del usuario que ejecute
| las versiones afectadas.
|

Solo por complementar un poco la info... se recomienda actualizar a la
version 5.0.6 en donde ya esta solucionada la incidencia.

http://www.winamp.com/player/
Saludos
Fernando M. / Registered Linux User #367696

Preguntas similares