Forums Últimos mensajes - Powered by IBM
 

Windows 2003. Dominio. Problema de login

16/04/2007 - 21:29 por ¥-- Lombar --¥ | Informe spam
Hola amigos.

No soy un habitual de este grupo aunque si frecuento otros (iis, vista,
asp,...) pero tengo un problemilla que me ha dirigido a este grupo.

La situación es la siguiente:
Servidor con Windows 2000 actuando como controlador de un dominio en una
oficina. Una docena de XP Pro se logean en dicha máquina sin problema.
Un buen día ocurre un problema serio en el servidor y se corrompe
parcialmente. Sigue logeando usuarios pero no admite que se creen nuevos, no
permite cambio de contraseñas, no permite recuperar ni reparar la
instalación. El sistema funciona pero no es claramente operativo.

Por fín los jefes se deciden a adquirir un Windows 2003 con sus licencias y
se instala desde cero en dicha máquina. Se crea el dominio, con el mismo
nombre que el antiguo al que sustituye, se crean los usuarios con las mismas
contraseñas y privilegios,. y funciona bien.

Mas existe un pero:
Resulta que los XP parece que se logean pero no lo hacen. Arrancan con el
perfil que tenían pero los permisos no actuan porque no estan logeados. Si
intento operar con el dominio, por ejemplo compartiendo una carpeta y
queriendo añadir usuarios del dominio, da un error.
Si al equipo en XP lo quito del dominio y lo paso a un grupo de trabajo, y
tras reiniciar lo añado de nuevo al dominio, ya si se engancha
perfectamente, pero con un perfil nuevo de manera que el usuario pierde
parte de sus configuraciones (he intentado copiar el prefil pero da errores
y la copia es incompleta).

No sé si existe formula para solventar este problema desde el servidor, o si
es un problema del XP y debo de tomar otro tipo de medidas.

¿sugerencias?
Y por supuetso, gracias anticipadas.

Jose Lombardia
¥--Lombar--¥
Jose@Lombar.com
 

Leer las respuestas

#1 Javier Inglés [MS MVP]
17/04/2007 - 09:11 | Informe spam
Por mucho que el nombre de dominio se llame igual, y los usuarios, etc... el
dominio para los equipos es diferente, deberás sacar los equipos del
anterior dominio a grupo de trabajo, ponerles la configuración DNS adecuada
y unirlos de nuevo al nuevo dominio.

Salu2!!
Javier Inglés
https://mvp.support.microsoft.com/p...B5567431B0
MS MVP, Windows Server-Directory Services



"¥-- Lombar --¥" escribió en el mensaje
news:
Hola amigos.

No soy un habitual de este grupo aunque si frecuento otros (iis, vista,
asp,...) pero tengo un problemilla que me ha dirigido a este grupo.

La situación es la siguiente:
Servidor con Windows 2000 actuando como controlador de un dominio en una
oficina. Una docena de XP Pro se logean en dicha máquina sin problema.
Un buen día ocurre un problema serio en el servidor y se corrompe
parcialmente. Sigue logeando usuarios pero no admite que se creen nuevos,
no permite cambio de contraseñas, no permite recuperar ni reparar la
instalación. El sistema funciona pero no es claramente operativo.

Por fín los jefes se deciden a adquirir un Windows 2003 con sus licencias
y se instala desde cero en dicha máquina. Se crea el dominio, con el mismo
nombre que el antiguo al que sustituye, se crean los usuarios con las
mismas contraseñas y privilegios,. y funciona bien.

Mas existe un pero:
Resulta que los XP parece que se logean pero no lo hacen. Arrancan con el
perfil que tenían pero los permisos no actuan porque no estan logeados. Si
intento operar con el dominio, por ejemplo compartiendo una carpeta y
queriendo añadir usuarios del dominio, da un error.
Si al equipo en XP lo quito del dominio y lo paso a un grupo de trabajo, y
tras reiniciar lo añado de nuevo al dominio, ya si se engancha
perfectamente, pero con un perfil nuevo de manera que el usuario pierde
parte de sus configuraciones (he intentado copiar el prefil pero da
errores y la copia es incompleta).

No sé si existe formula para solventar este problema desde el servidor, o
si es un problema del XP y debo de tomar otro tipo de medidas.

¿sugerencias?
Y por supuetso, gracias anticipadas.

Jose Lombardia
¥--Lombar--¥

Preguntas similares