Forums Últimos mensajes - Powered by IBM
 

Windows 2003 ESP SP2 Vietualizado con Xen

23/03/2009 - 20:20 por mmorana | Informe spam
Estimados como están, ante todo gracias por leer el mensaje.
Queria consultarles dado que tengo un Servidor Windows Server 2003 SP2
en Español virtualizado en un Linux Xen 3.0. El tema es que el
administrador del Linux le da otro procesador al equipo y mi Windows
no lo reconoce. En el administrador de dispositivo en equipo aparece
"PC Estandar" y no puede pasarlo a "Equipo Multiprocesador MPS" que es
el que tiene que ser. Trate de cambiarle la Hal.dll en boot.ini con
el /Hal pero si seleccióno otro hal.dll no enciende. Encontre en otra
pagina poner el /Kernel en el Boot.ini también y no hay manera.
Alguien me puede comentar si les paso esto? el administrador de Linux
argumenta que en otro lugar cambiaban algo en el Windows para ver
todos los procesadores.
 

Leer las respuestas

#1 Daniel Ríos
24/03/2009 - 11:40 | Informe spam
Ni idea, eso parece un problema del Xen.
Para virutalización, te recomendaría un Virtual Server, sobre todo si vas a
virtualizar equipos con plataforma MS.
Daniel Ríos
http://www.danielrios.net





escribió en el mensaje
news:
Estimados como están, ante todo gracias por leer el mensaje.
Queria consultarles dado que tengo un Servidor Windows Server 2003 SP2
en Español virtualizado en un Linux Xen 3.0. El tema es que el
administrador del Linux le da otro procesador al equipo y mi Windows
no lo reconoce. En el administrador de dispositivo en equipo aparece
"PC Estandar" y no puede pasarlo a "Equipo Multiprocesador MPS" que es
el que tiene que ser. Trate de cambiarle la Hal.dll en boot.ini con
el /Hal pero si seleccióno otro hal.dll no enciende. Encontre en otra
pagina poner el /Kernel en el Boot.ini también y no hay manera.
Alguien me puede comentar si les paso esto? el administrador de Linux
argumenta que en otro lugar cambiaban algo en el Windows para ver
todos los procesadores.

Preguntas similares