Forums Últimos mensajes - Powered by IBM
 

Windows 2003 se reinicia tras instalar un sistema RAID

13/01/2005 - 14:28 por Juan Carlos | Informe spam
Hola, acabo de instalar una tarjeta controladora y 3 discos duros para
montar un sistema raid 5 en el servidor, puesto que existen otros modelos de
la marca que asi vienen configurados y queriamos mejorar las prestaciones de
almacenamiento de este equipo. Todo ha ido bien, el backup del sistema,
instalacion del RAID, restauracion completa del sistema, pero al rearrancar,
cuando sale el logo de Windows 2003 server, el servidor se reinicia. Tambien
pasa en modo seguro. Quisiera restaurar el funcionamiento del servidor sin
tener que reinstalar Windows 2003 de nuevo aunque me temo que va a ser
dificil.

Gracias de antemano.
 

Leer las respuestas

#1 Kepa Arrutia López
13/01/2005 - 18:56 | Informe spam
Hola Juna Carlos,

Primero de todo entender bien lo que habéis hecho:
- Teníais un servidor en funcionamiento, habéis salvado y detenido el
sistema.
- Habéis instalado 3 HD nuevos en una controladora RAID 5.
- Con el RAID preparado habéis restaurado la copia del sistema en él.
- Al arrancar el Windows se resetea ...

Si estoy en lo cierto, os diré que desde mi experiencia no vais a poder
poner en marcha el sistema sin reinstalarlo. Los sectores de arranque del
Windows (y del resto de sistemas) son directos (no relativos), por lo que
necesitan direcciones físicas concretas. Esto se ve fácil al cambiar la
placa base de un equipo, o al conectar una controladora diferente. Es
necesario reconfigurar esas direcciones absolutas, como lo hizo el sistema
en tiempo de instalación. Recuperar un sistema sólo es práctico en equipos
de corte hardware equivalente.

Espero estar equivocado en algo.

Un saludo,

Kepa Arrutia López (UPV-EHU)
Dpto. Lenguajes y Sistemas Informáticos
Becario de Mantenimiento de Servidores
Facultad de Informática (San Sebastián)

"Juan Carlos" escribió en el mensaje
news:cs5t1e$s7a$
Hola, acabo de instalar una tarjeta controladora y 3 discos duros para
montar un sistema raid 5 en el servidor, puesto que existen otros modelos
de la marca que asi vienen configurados y queriamos mejorar las
prestaciones de almacenamiento de este equipo. Todo ha ido bien, el backup
del sistema, instalacion del RAID, restauracion completa del sistema, pero
al rearrancar, cuando sale el logo de Windows 2003 server, el servidor se
reinicia. Tambien pasa en modo seguro. Quisiera restaurar el
funcionamiento del servidor sin tener que reinstalar Windows 2003 de nuevo
aunque me temo que va a ser dificil.

Gracias de antemano.


Preguntas similares