Forums Últimos mensajes - Powered by IBM
 

Windows vista SP1

26/07/2008 - 23:30 por Patricio | Informe spam
Estoy intentando instalar la actualización al Service Pack 1 del Vista y
cuando sale el mensaje de que la instalación necesita reiniciar el equipo
para terminar, pulso reiniciar, y después de reiniciar aparece el mensaje de
que no se instaló el service pack, y vuelve a salir el service pack 1 como
actualización pendiente de instalar.
Después de varios intentos sigue haciendo la misma operación.
 

Leer las respuestas

#1 Daniel Martín [MVP Windows]
27/07/2008 - 14:21 | Informe spam
Echa un vistazo a este artículo de la KB de Microsoft:

Error message when you try to install Windows Vista Service Pack 1:
"Installation was not successful" or "An internal error occurred while
installing the service pack"
http://support.microsoft.com/kb/947366/en-us

(Recomendable su lectura en inglés).

Un saludo,
Daniel Martín | | http://winvista.mvps.org
Microsoft MVP Windows Desktop Experience

Para saber algo más sobre Windows visita http://msmvps.com/blogs/dmartin/ o
http://rinconwindows.blogspot.com.


"Patricio" wrote in message
news:
Estoy intentando instalar la actualización al Service Pack 1 del Vista y
cuando sale el mensaje de que la instalación necesita reiniciar el equipo
para terminar, pulso reiniciar, y después de reiniciar aparece el mensaje
de
que no se instaló el service pack, y vuelve a salir el service pack 1 como
actualización pendiente de instalar.
Después de varios intentos sigue haciendo la misma operación.

Preguntas similares