Accesos Directos

10/04/2006 - 15:36 por msnews.microsoft.com | Informe spam
Hola gente, tengo un problema, no me funcionan los accesos directos al IE.

si hago un acceso directo a una pagina web, cuando le doy doble click me
abre el IE pero me dice que no se puede encontrar la pagina. ahora si pinto
la direccion y ledoy enter funciona.

tambien me pasa si le hago click en algun link en un correo me hace lo
mismo, primero me abre el Ie y me dice que no encuentra la pagina, le pinto
la direccion y le doy enter y me da error.

alguna idea?

saludos
dani
 

Leer las respuestas

#1 Enrique [MVP Windows]
10/04/2006 - 16:28 | Informe spam
Comprueba que no sea un problema con la librería *urlmon.dll*. Desde el
menú Inicio > Ejecutar, teclea el siguiente comando, y pulsa en Aceptar:

regsvr32 urlmon.dll

Al registrarla de nuevo, aparecerá el texto "DllRegisterServer en
urlmon.dll se realizó con éxito", aceptas y listo. Seguidamente,
reinicia el navegador.

Si continúa el problema con los accesos directos, y tienes instalado el
SP2 de Windows XP (que espero que sí), ejecuta el siguiente comando
desde el menú Inicio > Ejecutar:

"%Programfiles%\Internet Explorer\iexplore.exe" /rereg

y pulsa Aceptar. Seguidamente reinicia el sistema.



Saludos,
Enrique Cortés
Microsoft MVP - Windows - IE/OE
http://ekort.blogspot.com
(despiértame si me quieres escribir)
Vista x86 (TM) Build 5342
IE 7.0.5335.5 on XPSP2

"Por cada persona que quiere enseñar, hay
treinta personas que no quieren aprender"


Este mensaje se proporciona "como está" sin garantías de ninguna clase,
y no otorga ningún derecho.
This posting is provided "AS IS" with no warranties, and confers no
rights.
________________________________________________________________________________
"msnews.microsoft.com" escribió en el mensaje
news:
Hola gente, tengo un problema, no me funcionan los accesos directos al
IE.

si hago un acceso directo a una pagina web, cuando le doy doble click me
abre el IE pero me dice que no se puede encontrar la pagina. ahora si
pinto
la direccion y ledoy enter funciona.

tambien me pasa si le hago click en algun link en un correo me hace lo
mismo, primero me abre el Ie y me dice que no encuentra la pagina, le
pinto
la direccion y le doy enter y me da error.

alguna idea?

saludos
dani

Preguntas similares