Correo telefonica.net

23/05/2010 - 09:15 por antoni | Informe spam
ftp://www.antonidav.jazztel.es/0/NuevoCorreo.JPG


Estoy teniendo problema con los buzones. Hace algunas semana que recibo pero no puedo mandar por ellos.
Estoy cansado de tratar con lo "nuevos, viejos", actual movistar, que parece solo se han cambiado el nombre. Sospecho muy mal.

Además al probar si podía mandar usando correo web , veo que la pagina no se completa correctamente usando IE8. (Sí con IE6).

Y cuando clico sobre "nuevo correo" desaparecen todo los botones, y no aparece "enviar".

¿Por que no funciona bien el correo, ni el IE8 ?
 

Leer las respuestas

#1 Osvaldo Luis
23/05/2010 - 19:04 | Informe spam
No te hagas mucho problema, usa Mozilla Firefox 3.6.3

http://www.mozilla-europe.org/es/firefox/


Saludos.



Osvaldo L Vila.
Desde Burzaco-
Buenos Aires-
Argentina.

ATENCIÓN!!! EL VIRUS MAS DESTRUCTIVO ESTA ENTRE EL TECLADO Y LA SILLA.

SIEMPRE INFORMADO EN SEGURIDAD:
http://www.infospyware.com/blog
http://www.eset-la.com/link.php?i76
Estos programas de seguridad no deben faltar en tu equipo:
SuperAntiSpyware 4.26- Spyware Blaster 4.3- Spybot Search 1.6.2-
Malwarebytes' Anti-Malware 1.46- Ccleaner 2.30 y Disk Cleaner 1.5.7
Antivirus Nod32 (de pago) o AVIRA ANTIVIR PERSONAL Free Antivirus o Avats
5.0 o Avg 9.0 Gratuitos.











"antoni" escribió en el mensaje
news:OwdGwek%
ftp://www.antonidav.jazztel.es/0/NuevoCorreo.JPG


Estoy teniendo problema con los buzones. Hace algunas semana que recibo pero
no puedo mandar por ellos.
Estoy cansado de tratar con lo "nuevos, viejos", actual movistar, que parece
solo se han cambiado el nombre. Sospecho muy mal.

Además al probar si podía mandar usando correo web , veo que la pagina no se
completa correctamente usando IE8. (Sí con IE6).

Y cuando clico sobre "nuevo correo" desaparecen todo los botones, y no
aparece "enviar".

¿Por que no funciona bien el correo, ni el IE8 ?

Preguntas similares