Algunas páginas no cargan la primera vez

30/05/2007 - 01:45 por Arturo Costa Delgado | Informe spam
Buenas tardes:
Pensé que el problema había sido solucionado pero me temo que no. Verán,
sin razón alguna y sin mediar un motivo aparente, algunas páginas no
cargan la primera vez que las invoco. Páginas como las de ESPN me
muestran el mensaje

Internet Explorer no puede mostrar la página web

Sin embargo, en este ejemplo, el favicon si es cargado y aparece tanto
en la barra de dirección junto a la dirección correspondiente, así como
en la pestaña de la ventana que he abierto para cargar dicha página.

Ejecuto el asistente de conexión y me dice que esta todo normal. Basta
que haga un F5 y todo carga normal. Pensé en un momento que podría ser
mi conexión pero ¿entonces por que no es aplicable a todas las páginas
que visito?. Y es algo aleatorio, pues hay veces, siguiendo con el
ejemplo, la página de ESPN la veo normal y de repente, zas!... no carga
al primer intento.

No son muchas páginas pero es algo que antes no se presentaba y por eso
consulto.

Agradezco las sugerencias y orientaciones que puedan brindarme.

Un saludo desde Lima, Perú

ACD

PD.
Aprovecho esta oportunidad para solidarizarme con los amigos Venezonales
presentes y mostrar mi rechazo contra la actitud del tal Chávez. Hago
votos por que sus problemas sean solucionados lo más pronto posible.
 

Leer las respuestas

#1 Enrique [MVP Windows]
30/05/2007 - 03:49 | Informe spam
A veces, este problema puede estar ocasionado por la utilización de proxys-cache por parte de los proveedores de Internet. Algunos ISPs utilizan proxys, y cuando el navegador solicita una página, no se obtiene directamente del servidor, sino que el proxy envia una copia de la página almacenada en la caché, que no está actualizada, pero que además puede llegar incluso a no cargarse en el navegador, o ralentizarse muchísimo.

Otra posibilidad es que no funcione muy bien la caché de archivos temporales del sistema. Yo soy partidario de no utilizar la cache de archivos temporales. Esto estaba muy bien tiempo atrás, cuando las velocidades de conexión (ancho de banda) eran muy bajas, y las páginas costaban de descargar del servidor, pero al tenerlas almacenadas en el equipo, éstas se cargaban rápidamente. Hoy en día, con los anchos de banda de que disponemos, la caché tiene poco sentido, y lo más lógico es cargar la página directa del servidor, que además estará actualizada.

Puede haber otras causas, también. Prueba a registrar de nuevo la librería *urlmon.dll*. Desde el menú Inicio > Ejecutar, teclea el siguiente comando, y pulsa en Aceptar:

regsvr32 urlmon.dll

Al registrarla de nuevo, aparecerá el texto "DllRegisterServer en urlmon.dll se realizó con éxito", aceptas y listo. Seguidamente,
reinicia el navegador. Es importante que elimines archivos temporales.



Saludos,
Enrique Cortés
Microsoft MVP - Windows - IE/OE
Date un paseo por mi Blog: http://ekort.blogspot.com


Windows Vista x86/x64 (RTM) Build 6.0.6000
Internet Explorer 7 (RTW) Build 7.0.5730.11 en XP-SP2


Este mensaje se proporciona "como está" sin garantías de ninguna clase, y no otorga ningún derecho.
This posting is provided "AS IS" with no warranties, and confers no rights.

_____________________________________________________________________________________

"Arturo Costa Delgado" escribió en el mensaje news:
Buenas tardes:
Pensé que el problema había sido solucionado pero me temo que no. Verán,
sin razón alguna y sin mediar un motivo aparente, algunas páginas no
cargan la primera vez que las invoco. Páginas como las de ESPN me
muestran el mensaje

Internet Explorer no puede mostrar la página web

Sin embargo, en este ejemplo, el favicon si es cargado y aparece tanto
en la barra de dirección junto a la dirección correspondiente, así como
en la pestaña de la ventana que he abierto para cargar dicha página.

Ejecuto el asistente de conexión y me dice que esta todo normal. Basta
que haga un F5 y todo carga normal. Pensé en un momento que podría ser
mi conexión pero ¿entonces por que no es aplicable a todas las páginas
que visito?. Y es algo aleatorio, pues hay veces, siguiendo con el
ejemplo, la página de ESPN la veo normal y de repente, zas!... no carga
al primer intento.

No son muchas páginas pero es algo que antes no se presentaba y por eso
consulto.

Agradezco las sugerencias y orientaciones que puedan brindarme.

Un saludo desde Lima, Perú

ACD

PD.
Aprovecho esta oportunidad para solidarizarme con los amigos Venezonales
presentes y mostrar mi rechazo contra la actitud del tal Chávez. Hago
votos por que sus problemas sean solucionados lo más pronto posible.

Preguntas similares