Forums Últimos mensajes - Powered by IBM
 
Tags Palabras claves

BUSCARV

08/04/2009 - 12:00 por GERMÁN | Informe spam
Hola a todos!
Tengo una hoja de Excel con los siguientes datos:

A3 B3 C3
código cliente nombre cliente valor albarán

Teniendo en cuenta que se puede repetir el mismo código de cliente varias
veces con diferentes valores de albarán (lo que sería diferentes compras de
un mismo cliente), quiero que me busque este código de cliente (A3) en la
hoja de excel y que me devuelva la suma del valor del albarán (C3).

Ejemplo:

A3 B3 C3
123 Pepito Pérez 1000€.
258 Juanito Juan 800€.
123 Pepito Pérez 1235€.

Si yo digo que me busque el código cliente 123, me tiene que arrojar un
resultado de 2235€. (la suma de la primera línea y la tercera de este
ejemplo).

Muchas gracias por vuestro tiempo

Germán Adalid
 

Leer las respuestas

#1 Juan M
08/04/2009 - 12:21 | Informe spam
"GERMÁN" escribió
Hola a todos!
Tengo una hoja de Excel con los siguientes datos:

A3 B3 C3
código cliente nombre cliente valor albarán

Teniendo en cuenta que se puede repetir el mismo código de cliente varias
veces con diferentes valores de albarán (lo que sería diferentes compras
de
un mismo cliente), quiero que me busque este código de cliente (A3) en la
hoja de excel y que me devuelva la suma del valor del albarán (C3).

Ejemplo:

A3 B3 C3
123 Pepito Pérez 1000?.
258 Juanito Juan 800?.
123 Pepito Pérez 1235?.

Si yo digo que me busque el código cliente 123, me tiene que arrojar un
resultado de 2235?. (la suma de la primera línea y la tercera de este
ejemplo).

Muchas gracias por vuestro tiempo

Germán Adalid



Hola Germán,

Puedes emplear la siguiente fórmula:

en G5 pones el código del cliente del que quieres la suma

=SUMAR.SI(A3:A5;G5;C3:C5)

Si esto lo quieres hacer con todos los clientes, prueba a hacer una tabla
dinámica.

Un saludo,
Juan

Preguntas similares