Forums Últimos mensajes - Powered by IBM
 

Como puedo hacer esto.

27/07/2005 - 18:59 por Noe´s | Informe spam
Tengo lo siguiente y deseo clasificarlo por ciclo pero no se como decirle a
la fomula si que sea ejemplo de 50 a 100.99 (lo que deseo clasificar es
cantidades de dienero)

Si Condicion a cumplirse
De 50 a 100 Ciclo 1
De 101 a 150 Ciclo 2
De 151 a 200 Ciclo 3
De 201 a 250 Ciclo 4
De 251 y mas. Ciclo 5

Espero que me haya echo entender.
Gracias y saludos

NOE´S
 

Leer las respuestas

#1 KL
27/07/2005 - 19:19 | Informe spam
Hola Noe?s,

Podrias usar la funcion BUSCARV.

1) cambiar un poco tu tabla para que aparezca de la siguienete manera:

[A] [B]
[1] 0
[2] 50 Ciclo1
[3] 101 Ciclo2
[4] 151 Ciclo3
[5] 201 Ciclo4
[6] 251 Ciclo5

y luego usar esta formula:
=BUSCARV(D1;$A$1:$B$6;2)

o si tu separador de listas es coma:
=BUSCARV(D1,$A$1:$B$6,2)

2) usar una matriz fija dentro de la formula sin necesidad de una tabla:
=BUSCARV(D1;{0\0;50\"Ciclo1";101\"Ciclo2";151\"Ciclo3";201\"Ciclo4";251\"Ciclo5";0\0};2)

o si tu separador de listas es coma:
=BUSCARV(D1,{0,0;50,"Ciclo1";101,"Ciclo2";151,"Ciclo3";201,"Ciclo4";251,"Ciclo5";0,0},2)

Saludos,
KL



"Noe?s" wrote in message
news:
Tengo lo siguiente y deseo clasificarlo por ciclo pero no se como decirle
a
la fomula si que sea ejemplo de 50 a 100.99 (lo que deseo clasificar es
cantidades de dienero)

Si Condicion a cumplirse
De 50 a 100 Ciclo 1
De 101 a 150 Ciclo 2
De 151 a 200 Ciclo 3
De 201 a 250 Ciclo 4
De 251 y mas. Ciclo 5

Espero que me haya echo entender.
Gracias y saludos

NOE?S

Preguntas similares