Forums Últimos mensajes - Powered by IBM
 

Como puedo hacer esto??

11/12/2005 - 20:33 por Johann Romero | Informe spam
Tengo la siguiente informacion:

A B

45 A
23 B
65 1
23 2
56 A
87 B
32 1

Lo que quiero es que atravez de una formula, yo pueda sumar los datos de la
Columna A, pero que sean los mismos de la Columna B, es decir, :

Los Valores iguales de la Columna B, son: A, B, 1, 2,, tonces, yo quiero
sumar los A: seria 45 + 56, si quiero sumar los B: seria 23 + 87, me
entienden.

Bueno, quisiera saber como puedo hacer esto?, ya sea por formula o con
alguna macro sencilla, Gracias.
 

Leer las respuestas

#1 KL
11/12/2005 - 20:47 | Informe spam
Hola Johann,

Suponiendo que...

1) tu tabla se encuentra en el rango [A1:B10]
2) en las celdas [A12], [A13], [A14] y [A15] tienes A, B, 1 y 2 respectivamente

entonces en la celda [B12] introduces la siguiente formula y la copias hacia abajo:

=SUMAR.SI($B$1:$B$10;$A12;$A$1:$A$10)

Saludos,
KL



"Johann Romero" wrote in message news:eEQa9mo$
Tengo la siguiente informacion:

A B

45 A
23 B
65 1
23 2
56 A
87 B
32 1

Lo que quiero es que atravez de una formula, yo pueda sumar los datos de la
Columna A, pero que sean los mismos de la Columna B, es decir, :

Los Valores iguales de la Columna B, son: A, B, 1, 2,, tonces, yo quiero
sumar los A: seria 45 + 56, si quiero sumar los B: seria 23 + 87, me
entienden.

Bueno, quisiera saber como puedo hacer esto?, ya sea por formula o con
alguna macro sencilla, Gracias.



Preguntas similares