Error con buscadores de Internet

24/01/2009 - 19:48 por Toño | Informe spam
Pido ayuda en este foro pues he leido que el problema puede ser de Internet
Explorer. Si no es así pido disculpas.
PC Portatil, Antivirus Karperski, Win XP SP2.
Llevo peleando con el PC 15 días y no soy capaz de solucionar el problema
que tengo.
Habro IE6, los buscadores Google o Altavista, escribo un termino de búsqueda
como por ejemplo MESA, el buscador me dá resultados que incluyen la palabra
MESA, entre ellos por ejemplo la www.mueblespepe.com. Pues bién pincho en
esa dirección y me sale otra página que nada tiene que ver y además muy
rara.
En cualquier otro enlace que pinche me salen siempre otras páginas, a veces
repetidas.
Si escribo yo a mano la dirección del ejemplo en la barra de direcciones
sale la página correcta de MUEBLES PEPE (por ejemplo).
He creido que podía ser un virus y despues de desactivar la Restauración
Automática, he pasado el Panda ActiveScan Online, he pasado el SpyBoot, el
SuperAntiSpyWARE, el CCleaner, el RegSeeker y el antivirus Panda 2009. Todos
actualizados.
Han aparecido cosas, pero no me han solucionado el problema.
En un foro de virus, me han dicho que puede ser problema de IE6.
Si podeis orientarme sobre este problema os lo agradezco.

Saluos
 

Leer las respuestas

#1 Linfocito B
24/01/2009 - 21:08 | Informe spam
Tiene toda la pinta de ser un componente de software espía. Antes que
nada, deberías actualizar el navegador a su versión 7.
Internet Explorer 6 es ya obsoleto, es una completa pesadilla para
navegar en páginas modernas y además es difícil de recuperar y restaurar
en casos de "secuestros" por parte de software espía como el que
aparentemente está en curso en tu equipo.
Puedes descargarlo desde aquí:
http://www.microsoft.com/spain/wind...fault.mspx

Tras instalarlo, resetea toda la configuración de Internet Explorer.
Entra a "herramientas", "opciones de internet" y en la ficha "opciones
avanzadas" haz clic en el botón "restablecer" abajo de la lista. Esto
reseteará la configuración de IE7 a todos los valores por defecto. Si
tienes barras de herramientas, actualízalas desde las páginas de sus
respectivos fabricantes. Luego entra a la función "Administrar
complementos" y habilita todos los que creas necesitar.
Cierra y luego vuelve a abrir IE7.

Asegúrate de limpiar tu PC de posibles troyanos con un escáner en línea
como el de http://safety.live.com o el de
http://latam.kaspersky.com/escaner/ (usa Java; el de Kaspersky no
desinfecta, pero te permitirá detectar archivos maliciosos que pueden
ser borrados preferiblemente en modo seguro).

Si ninguno de los programas online que arriba te dejé funciona, descarga
una versión de prueba del "Kaspersky Second Opinion Solution", el cuál
está diseñado para funcionar en paralelo con otro antivirus y santo
remedio. (
ftp://downloads1.kaspersky-labs.com..._sosen.exe
)[en inglés].

Más info, Kaspersky labs:
http://www.kaspersky.com/sp/kaspers...-virus_sos

Si no deseas instalar Internet Explorer 7, o si los problemas persisten
bien podrías usar un programa de diagnóstico como "Hijackthis" y luego
nos envías su reporte para analizarlo minuciosamente:
http://www.trendsecure.com/portal/e...hijackthis

Atte.: Sergio Andrés

Salu2 desde Bogotá, Colombia!


Toño escribió:
Pido ayuda en este foro pues he leido que el problema puede ser de Internet
Explorer. Si no es así pido disculpas.
PC Portatil, Antivirus Karperski, Win XP SP2.
Llevo peleando con el PC 15 días y no soy capaz de solucionar el problema
que tengo.
Habro IE6, los buscadores Google o Altavista, escribo un termino de búsqueda
como por ejemplo MESA, el buscador me dá resultados que incluyen la palabra
MESA, entre ellos por ejemplo la www.mueblespepe.com. Pues bién pincho en
esa dirección y me sale otra página que nada tiene que ver y además muy
rara.
En cualquier otro enlace que pinche me salen siempre otras páginas, a veces
repetidas.
Si escribo yo a mano la dirección del ejemplo en la barra de direcciones
sale la página correcta de MUEBLES PEPE (por ejemplo).
He creido que podía ser un virus y despues de desactivar la Restauración
Automática, he pasado el Panda ActiveScan Online, he pasado el SpyBoot, el
SuperAntiSpyWARE, el CCleaner, el RegSeeker y el antivirus Panda 2009. Todos
actualizados.
Han aparecido cosas, pero no me han solucionado el problema.
En un foro de virus, me han dicho que puede ser problema de IE6.
Si podeis orientarme sobre este problema os lo agradezco.

Saluos



Preguntas similares