explorer 7 y las radios online

09/01/2007 - 22:31 por eslait | Informe spam
hola,

después de la actualización de ie6 al 7 ocurre que ahora no puedo escuchar
las cadenas de radio online que antes escuchaba sin problemas. No sé si será
problemas de puertos, etc. Alguien me puede ayudar?


gracias
 

Leer las respuestas

#1 Enrique [MVP Windows]
13/01/2007 - 04:01 | Informe spam
Comprueba primero si tienes activado el sonido en IE7: Herramientas > Opciones de Internet > Opciones avanzadas > apartado Multimedia (reproducir sonidos en páginas web).

Haz estas otras comprobaciones:

1.- Navega a http://www.znkdojo.com/ y observa si oyes el sonido inicial del flash

2.- Accede a la siguiente clave del registro (inicio > ejecutar > regedit) con privilegios administrativos:

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Drivers32

y comprueba que existan los valores siguientes, entre otros, en el panel derecho (columna Nombre) con sus datos asociados correctos:

- midi . wdmaud.drv
- midimapper . midimap.dll
- mixer ... wdmaud.drv
- wave ... wdmaud.drv
- wavemapper msacm32.drv


3.- En Panel de control > Dispositivos de sonido y audio > pestaña Volumen, pulsa en Opciones avanzadas y comprueba que todos los niveles de volumen estén al máximo y no se haya activado ninguna casilla de silencio.




Saludos,
Enrique Cortés

Microsoft MVP - Windows - IE/OE
Date un paseo por mi Blog: http://ekort.blogspot.com


Windows Vista x86/x64 (RTM) Build 6.0.6000
Internet Explorer 7 (RTW) Build 7.0.5730.11 en XP-SP2

"El secreto de la felicidad no es hacer siempre lo que se quiere,
sino querer siempre lo que se hace"


Este mensaje se proporciona "como está" sin garantías de ninguna clase, y no otorga ningún derecho.
This posting is provided "AS IS" with no warranties, and confers no rights.

_____________________________________________________________________________________
"eslait" escribió en el mensaje news:
hola,

después de la actualización de ie6 al 7 ocurre que ahora no puedo escuchar
las cadenas de radio online que antes escuchaba sin problemas. No sé si será
problemas de puertos, etc. Alguien me puede ayudar?


gracias

Preguntas similares