fallo en explorer

19/12/2005 - 09:42 por Jorge | Informe spam
Cuando escribo una dirección Web en la barra de navegación y lo doy a
"enter", Explorer abre otra instancia de sí mismo e intenta cargar la
dirección, pero el resultado es que se queda completamente colgado.
He probado poniendo Mozilla Firefox como explorador predeterminado. Si abro
Explorer, escribo una dirección Web en la barra de navegación y lo doy a
"enter", lo que sucede es que se abre Mozilla Firefox y se carga la dirección
sin problemas.

Los enlaces directos que me he creado funcionan perfectamente. Por ejemplo,
tengo un enlace directo a Google: "C:\Archivos de programa\Internet
Explorer\IEXPLORE.EXE" http://www.google.com/. Si uso este enlace directo, el
Explorer se abre sin problemas y descarga el sitio Web. Sin embargo, es
cuando se escribe algo en la barra de navegación y se pulsa "enter" cuando
sucede el error.

He probado a instarme de nuevo el Explorer, pero las dos supuestas opciones
que existen no me han funcionado:
1- En Inicio/Ejecutar, teclear sfc /scannow.
2- En Regedit, HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Active Setup\Installed
Components\{89820200-ECBD-11cf-8B85-00AA005B4383}, se localiza la subclave
IsInstalled y se cambia el valor del dato de 1 a 0.

¿Alguien puede ayudarme? Estoy desesperado, y la única solución que se me
ocurre ya es formatear el ordenador.
 

Leer las respuestas

#1 Verónica B.
19/12/2005 - 14:13 | Informe spam
Se abre Mozilla porque lo tenés como predeterminado.
Intentaste reparar Internet Explorer desde Agregar/Quitar Programas?
saludos
Verónica B.(ez az én aláírásom)


"Jorge" escribió en el mensaje
news:
Cuando escribo una dirección Web en la barra de navegación y lo doy a
"enter", Explorer abre otra instancia de sí mismo e intenta cargar la
dirección, pero el resultado es que se queda completamente colgado.
He probado poniendo Mozilla Firefox como explorador predeterminado. Si


abro
Explorer, escribo una dirección Web en la barra de navegación y lo doy a
"enter", lo que sucede es que se abre Mozilla Firefox y se carga la


dirección
sin problemas.

Los enlaces directos que me he creado funcionan perfectamente. Por


ejemplo,
tengo un enlace directo a Google: "C:\Archivos de programa\Internet
Explorer\IEXPLORE.EXE" http://www.google.com/. Si uso este enlace directo,


el
Explorer se abre sin problemas y descarga el sitio Web. Sin embargo, es
cuando se escribe algo en la barra de navegación y se pulsa "enter" cuando
sucede el error.

He probado a instarme de nuevo el Explorer, pero las dos supuestas


opciones
que existen no me han funcionado:
1- En Inicio/Ejecutar, teclear sfc /scannow.
2- En Regedit, HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Active


Setup\Installed
Components\{89820200-ECBD-11cf-8B85-00AA005B4383}, se localiza la subclave
IsInstalled y se cambia el valor del dato de 1 a 0.

¿Alguien puede ayudarme? Estoy desesperado, y la única solución que se me
ocurre ya es formatear el ordenador.

Preguntas similares