Icono que no funciona en Internet Explorer 6.0

19/11/2008 - 00:53 por Cherreruela | Informe spam
De: "Cherreruela" <CHERRERUELA@telefonica.net>
Asunto: Internet Explorer 6.0
Fecha: miércoles, 19 de noviembre de 2008 0:25

Tengo instalado Windows XP Home Editión, version 2002, SP3 y
Microsoft Internet Explorer 6.0.

He comprado una impresora multifunción Wifi, la HP C4580 y he
instalado el softward que trae. Todo funciona correctamente excepto uno de
los programas, el HP Smart Wep Printer. Este programa sirve para recopilar
información e imágenes de distintas paginas Web, hacer una composición con
todo ello y posteriormente guardarlo en un fichero. Para ello instala en
Internet explorer dos iconos: uno para imprimir con la impresora HP C4580 y
otro para la selección de las distintas partes de las paginas Web con las
que se formará el fichero.

El problema que tengo es que el icono que se utiliza para poder
seleccionar las paginas o parte de las paginas Web a pesar de que aparece
instalado en Internet Explorer no funciona.

He comprobado en Internet Explorer, en Herramientas, Opciones,
Programas, Administrador de Complementos, Complementos utilizados por
Internet Explorer, que figura habilitado Selección Inteligente de HP que se
refiere a dicho icono.

También he comprobado que en Internet Explorer, en Herramientas,
Opciones, Opciones Avanzadas, se encuentra seleccionada la opción de
Habilitar extensiones de explorador de terceros.

He deshabilitado el Firewal de Windows, he desconetado el antivirus.

Después de todo ello el problema persiste.

No se como solucionar el problema. ¿ Alguien me puede ayudar? por
favor.

Gracias.
 

Leer las respuestas

#1 Enrique [MVP Windows]
19/11/2008 - 02:55 | Informe spam
"...Para ello instala enInternet explorer dos iconos...




1. ¿En qué parte de Internet Explorer aparecen esos iconos?
2. ¿Puedes enviar una captura?
3. ¿El icono "para imprimir con la impresora HP C4580" funciona correctamente?
4. ¿Has comprobado los requisitos de instalación del software? ¿Es compatible con Windows XP e IE6?

Por lo que puedo apreciar en este vídeo, se trata de una aplicación independiente que trabaja con Internet Explorer, por lo que me inclino a pensar que el problema es del software de la impresora:

http://h71036.www7.hp.com/hho/cache...0-470.html

¿Has probado a reinstalar el software?
¿Funciona bien en Firefox?



Saludos,
Enrique Cortés
Microsoft MVP - Windows - Internet Explorer
www.ekort.blogspot.com


Windows Vista Ultimate SP1 x86/x64 (Build 6.0.6001)
Internet Explorer 7 (RTW) Build 7.0.5730.13 en XP-SP3
Internet Explorer 8 (Beta 2)


Este mensaje se proporciona "como está" sin garantías de ninguna clase, y no otorga ningún derecho.
This posting is provided "AS IS" with no warranties, and confers no rights.
______________________________________________________________________________________
"Cherreruela" escribió en el mensaje news:
De: "Cherreruela"
Asunto: Internet Explorer 6.0
Fecha: miércoles, 19 de noviembre de 2008 0:25

Tengo instalado Windows XP Home Editión, version 2002, SP3 y
Microsoft Internet Explorer 6.0.

He comprado una impresora multifunción Wifi, la HP C4580 y he
instalado el softward que trae. Todo funciona correctamente excepto uno de
los programas, el HP Smart Wep Printer. Este programa sirve para recopilar
información e imágenes de distintas paginas Web, hacer una composición con
todo ello y posteriormente guardarlo en un fichero. Para ello instala en
Internet explorer dos iconos: uno para imprimir con la impresora HP C4580 y
otro para la selección de las distintas partes de las paginas Web con las
que se formará el fichero.

El problema que tengo es que el icono que se utiliza para poder
seleccionar las paginas o parte de las paginas Web a pesar de que aparece
instalado en Internet Explorer no funciona.

He comprobado en Internet Explorer, en Herramientas, Opciones,
Programas, Administrador de Complementos, Complementos utilizados por
Internet Explorer, que figura habilitado Selección Inteligente de HP que se
refiere a dicho icono.

También he comprobado que en Internet Explorer, en Herramientas,
Opciones, Opciones Avanzadas, se encuentra seleccionada la opción de
Habilitar extensiones de explorador de terceros.

He deshabilitado el Firewal de Windows, he desconetado el antivirus.

Después de todo ello el problema persiste.

No se como solucionar el problema. ¿ Alguien me puede ayudar? por
favor.

Gracias.

Preguntas similares