Internet Explorer 7 RC1 Español Fallos

19/10/2006 - 23:47 por Xvier | Informe spam
Hola a todos alguien se ha dado cuenta que al instalarse coloca una
herramienta que pone "Internet Explorer (sin complementos)" y en lugar
de hacerlo en "Accesorios" , "Herramientas del sistema" lo hace en
"Accessorios" , "Herramientas del sistema" creo que solo pasa en la
version de Español parece que se equivocaron con las "ss" luego ai
paginas que no me las abre bien sino como movidas para un lado y tube
asta problemas con la propia barra de windows live menos mal que es de
microsoft el solucionador de averias solo conoce las conexiones por
cable o inalanbricas y que ai de los que tenemos conexiones por UMTS
bien por movil o por pcmcia como siempre me da a mi que microsoft
intenta vender lo que ya han conseguido los demas aprovechandose de su
posicion de privilegio bueno yo de momento seguire con Opera que su
ultima version 9.02 esta muy mejorada y creo que es la mas puntera por
lo menos de momento.
 

Leer las respuestas

#1 Enrique [MVP Windows]
20/10/2006 - 05:18 | Informe spam
Efectivamente, la versión RC1 en español coloca "Internet Explorer (sin complementos)" en la carpeta *Accessorios*, quedando desplazada de la carpeta original *Accesorios* que instala el sistema.

Esperemos que la versión española de la versión final corrija este pequeño "bug".


Saludos,
Enrique Cortés
Microsoft MVP - Windows - IE/OE
Date un paseo por mi Blog: http://ekort.blogspot.com


Windows Vista x86 (TM) Release Candidate 2 Build 5744
Internet Explorer 7 (RTM) Build 7.0.5730.11 en XP-SP2


Este mensaje se proporciona "como está" sin garantías de ninguna clase, y no otorga ningún derecho.
This posting is provided "AS IS" with no warranties, and confers no rights.
________________________________________________________________________________
"Xvier" escribió en el mensaje news:
Hola a todos alguien se ha dado cuenta que al instalarse coloca una
herramienta que pone "Internet Explorer (sin complementos)" y en lugar
de hacerlo en "Accesorios" , "Herramientas del sistema" lo hace en
"Accessorios" , "Herramientas del sistema" creo que solo pasa en la
version de Español parece que se equivocaron con las "ss" luego ai
paginas que no me las abre bien sino como movidas para un lado y tube
asta problemas con la propia barra de windows live menos mal que es de
microsoft el solucionador de averias solo conoce las conexiones por
cable o inalanbricas y que ai de los que tenemos conexiones por UMTS
bien por movil o por pcmcia como siempre me da a mi que microsoft
intenta vender lo que ya han conseguido los demas aprovechandose de su
posicion de privilegio bueno yo de momento seguire con Opera que su
ultima version 9.02 esta muy mejorada y creo que es la mas puntera por
lo menos de momento.

Preguntas similares