Internet Explorer me carga las páginas en BLANCO

25/12/2004 - 00:51 por Jorge | Informe spam
Hola. Tengo Internet Explorer 6 en Windows XP con el Service Pack 2 instalado.
Desde hace un tiempo, a veces, cuando hago clic en un vínculo me aparece la
página totalmente en blanco. La dirección de la página aparece bien en la
barra de direcciones, no aparece ningún mensaje de error y pone Listo en la
barra de estado. Si le doy a Actualizar, entonces sí que carga bien las
páginas. Últimamente me pasa casi siempre. No sé de qué puede ser.
 

Leer las respuestas

#1 Enrique [MVP Windows]
25/12/2004 - 03:06 | Informe spam
Primero de todo, elimina archivos temporales de Internet, las cookies y el Historial. Para eliminar correctamente los temporales, haz lo siguiente:

Ve a Inicio > Ejecutar y teclea "%temp%" (sin comillas). Se abrirá la carpeta *Temp*, puedes eliminar todo su contenido. Sin salir de *Temp*, dirígete a Ver > Ir a > Subir un nivel: abre la carpeta "Archivos temporales de Internet", verás la carpeta "ContentIE5", entra en ella y elimina todo su contenido, excepto el/los archivos *index.dat* (que no podrás borrarlos). Después de eliminar todo eso, resetea los archivos *index.dat*, de la siguiente forma:

Inicia el sistema en modo seguro con símbolo de sistema y teclea: cd c:\ ,y pulsa Enter. Seguidamente introduces la instrucción "del index.dat /s" (sin comillas) y pulsas de nuevo Enter. Con esta orden, windows eliminará todos los archivos llamados *index.dat* del disco duro (siempre que tu sistema esté instalado en C:\).

Cuando reinicies el sistema, windows creará nuevos archivos *index.dat* totalmente vacíos.
A parte de esto, debes asegurarte que ninguna aplicación que tengas instalada te bloquea las páginas. Primero, ya que tienes el SP2 de Windows XP, asegúrate que la/s página/s no son bloqueadas por
efecto del propio SP2 (desactiva temporalmente el bloqueador de elementos emergentes). Si no fuera el SP2, quizá sea alguna otra aplicación (antipop-up, firewall, antivirus, proxy, etc...) la que crea filtros específicos.

También se puede dar el caso de que se trate de programas intrusos (hijachers, BHO...) los culpables.


Saludos,
Enrique Cortés
Microsoft MVP - Windows - IE/OE
(quita la Z)

Instala ya mismo el Service Pack 2 (SP2), la actualización más importante para Windows XP, que incluye todas las actualizaciones críticas hasta la fecha y protegerá tu seguridad en general gracias a Windows Security Center. Haz clic en el siguiente enlace:
http://www.microsoft.com/downloads/...p;FamilyID9c9dbe-3b8e-4f30-8245-9e368d3cdb5a

Este mensaje se proporciona "como está" sin garantías de ninguna clase, y no otorga ningún derecho.
This posting is provided "AS IS" with no warranties, and confers no rights.
________________________________________________________________________________
"Jorge" escribió en el mensaje news:
Hola. Tengo Internet Explorer 6 en Windows XP con el Service Pack 2 instalado.
Desde hace un tiempo, a veces, cuando hago clic en un vínculo me aparece la
página totalmente en blanco. La dirección de la página aparece bien en la
barra de direcciones, no aparece ningún mensaje de error y pone Listo en la
barra de estado. Si le doy a Actualizar, entonces sí que carga bien las
páginas. Últimamente me pasa casi siempre. No sé de qué puede ser.

Preguntas similares