Forums Últimos mensajes - Powered by IBM
 
Tags Palabras claves

intervalos

18/05/2006 - 18:18 por jalomur | Informe spam
Tengo una hoja de excel en la que tengo metidas las tallas de unos
individuos, y me gustaria que me crease una columna en la que me los
agrupase en intervalos, es decir, que automaticamente me ponga en una
columna la clase diametrica a la que pertenece, siendo esta:

clase 1 comprendidos entre 0 1
clase 2 comprendidos entre 1 y 2

y asi sucesivamente. Como podria hacerlo para no terner que ir de uno en
uno?
gracias por adelantado
 

Leer las respuestas

#1 blutch
18/05/2006 - 19:36 | Informe spam
Hola Jose,

para eso, te recomiendo que uses la formula BUSCARV.

Se trata de poner en tus 2 primeras columnas, por ejemplo, tus
intervalos posibles, en la columna C, el nombre de tus individuos, en
la columna D, su talla, y la formula en la columna E que arrastraras
hacia abajo.

filas \ Col A B C D (talla)
E (intervalo)

1 0 clase 1 INDIVIDUO 1 4
=BUSCARV(C1;"$A$1:$B$4";2) => clase2
2 1 clase 2 INDIVIDUO 2 1
=BUSCARV(C2;"$A$1:$B$4";2) => clase2
3 5 clase 3
(copiar formula hacia abajo)
4 7 clase 4
...

Espero haber sido claro y sobre todo que te sirva,
Un saludo
Blutch

Preguntas similares