No funciona la codificacion automatica de IE

04/02/2005 - 17:43 por Eugenio Serrano | Informe spam
Tengo un problema con IE 6. Aclaro que esto me pasa tanto en windows 2003
como en XP Sp2.

El tema es que no me detecta correctamente la codificación de los sistios
que visito.
Por ejemplo, entro al sitio de nuestros amigos de Solid Quality Learning.
http://www.solidqualitylearning.com/

Y en vez de ver:

¿Quiénes somos?

Veo

¿Quiénes somos?

Sospecho que tiene que ver mi nuevo teclado que es en ingles. Tengo
configurado el teclado asi:

Idioma: Español (Argentina)
Teclado: Estados Unidos - Internacional.

Si elijo manualmente la codificacion correcta la pagina se ve bien, pero
esto debe de hacerse solito... Esta marcada la opcion (Seleccion Automatica)

Alguna Idea ??

Muchas Gracias !!

Eugenio Serrano
ASP.Net MVP
 

Leer las respuestas

#1 Verónica B.
04/02/2005 - 18:16 | Informe spam
La configuración del teclado es correcta.
Pasaste últimamente algun antivirus actualizado?
Te fijaste si tenés programas espía?

Comentános.

saludos
Verónica B.


"Eugenio Serrano" <eugenios \@\ ndsoft.com.ar> escribió en el mensaje
news:%
Tengo un problema con IE 6. Aclaro que esto me pasa tanto en windows 2003
como en XP Sp2.

El tema es que no me detecta correctamente la codificación de los sistios
que visito.
Por ejemplo, entro al sitio de nuestros amigos de Solid Quality Learning.
http://www.solidqualitylearning.com/

Y en vez de ver:

¿Quiénes somos?

Veo

¿Quiénes somos?

Sospecho que tiene que ver mi nuevo teclado que es en ingles. Tengo
configurado el teclado asi:

Idioma: Español (Argentina)
Teclado: Estados Unidos - Internacional.

Si elijo manualmente la codificacion correcta la pagina se ve bien, pero
esto debe de hacerse solito... Esta marcada la opcion (Seleccion


Automatica)

Alguna Idea ??

Muchas Gracias !!

Eugenio Serrano
ASP.Net MVP


Preguntas similares