No me abre el internet Explorer

10/01/2005 - 04:31 por Anama | Informe spam
Hola! Acabo de reinstalar win98SE en mi equipo y actualice el internet
explorer 5 a internet explorer 6 y ahora cada vez que inicio sesión, y deseo
entrar a internet, le doy doble click al icono en mi escritorio y no sucede
nada. No me carga el programa. Alguien puede ayudarme?? Por favor!!

AnaMa
 

Leer las respuestas

#1 Enrique [MVP Windows]
10/01/2005 - 10:29 | Informe spam
¿Y si vas a Inicio > Ejecutar y escribes "iexplore.exe" (sin comillas), se abre la aplicación?



Saludos,
Enrique Cortés
Microsoft MVP - Windows - IE/OE
(quita la Z)

Instala ya mismo el Service Pack 2 (SP2), la actualización más importante para Windows XP, que incluye todas las actualizaciones críticas hasta la fecha y protegerá tu seguridad en general gracias a Windows Security Center. Haz clic en el siguiente enlace:
http://www.microsoft.com/downloads/...p;FamilyID9c9dbe-3b8e-4f30-8245-9e368d3cdb5a

Este mensaje se proporciona "como está" sin garantías de ninguna clase, y no otorga ningún derecho.
This posting is provided "AS IS" with no warranties, and confers no rights.
________________________________________________________________________________
"Anama" escribió en el mensaje news:
Hola! Acabo de reinstalar win98SE en mi equipo y actualice el internet
explorer 5 a internet explorer 6 y ahora cada vez que inicio sesión, y deseo
entrar a internet, le doy doble click al icono en mi escritorio y no sucede
nada. No me carga el programa. Alguien puede ayudarme?? Por favor!!

AnaMa

Preguntas similares