no puedo instalar Internet Explorer 8

22/03/2009 - 22:27 por loquillotfe | Informe spam
No puedo instalar el Explorer 8, dandome el error de que el idioma no es
compatible el del navegador del explorer 7 con el 8. Que puedo hacer para
solucionarlo?
 

Leer las respuestas

#1 Enrique [MVP Windows]
23/03/2009 - 00:00 | Informe spam
¿Qué sistema operativo utilizas?



Saludos,
Enrique Cortés
Microsoft MVP - Windows Internet Explorer

www.ekort.blogspot.com


Windows Vista Ultimate SP2 Beta
Windows XP Profesional SP3
Internet Explorer 7 (Build 7.0.5730.13)
Internet Explorer 8 Release Candidate 1

Este mensaje se proporciona "como está" sin garantías de ninguna clase, y no otorga ningún derecho.
This posting is provided "AS IS" with no warranties, and confers no rights.
_______________________________________________________________________________________
"loquillotfe" escribió en el mensaje news:
No puedo instalar el Explorer 8, dandome el error de que el idioma no es
compatible el del navegador del explorer 7 con el 8. Que puedo hacer para
solucionarlo?

Preguntas similares