No se abren los videos con internet explorer

31/01/2009 - 14:30 por Sonievska | Informe spam
Hola:
Tengo un curso de inglés en un cd cuya información tengo que verla a través
de internet (ya que me conecto a una plataforma con contraseña). Al abrir los
videos salta una ventana que pone "video-internet explorer" con la barra de
herramientas típica de un reproductor (play, stop...) pero no se abre el
vídeo y se queda como "colgado".
¿Alguien sabe a que es debido?
Gracias por vuestra ayuda. Tengo que presentar pronto los ejercicios de
ingles y no puedo hacerlos

Un saludito!
 

Leer las respuestas

#1 Linfocito B
31/01/2009 - 14:38 | Informe spam
¿Qué versión de IE usas y bajo qué sistema operativo (XP/Vista)?
¿Qué tipo de plataforma multimedia indica que usa el curso para ver los
videos (Flash, Windows media, Real player, Quicktime, etc)?

Prueba a instalar actualizaciones de los programas que he indicado y si
sigue fallando, amplía la información concerniente al navegador y tu SO.

Atte.: Sergio Andrés

Salu2 desde Bogotá, Colombia!


Sonievska escribió:
Hola:
Tengo un curso de inglés en un cd cuya información tengo que verla a través
de internet (ya que me conecto a una plataforma con contraseña). Al abrir los
videos salta una ventana que pone "video-internet explorer" con la barra de
herramientas típica de un reproductor (play, stop...) pero no se abre el
vídeo y se queda como "colgado".
¿Alguien sabe a que es debido?
Gracias por vuestra ayuda. Tengo que presentar pronto los ejercicios de
ingles y no puedo hacerlos

Un saludito!

Preguntas similares