No veo los colores.

01/08/2008 - 17:55 por Antonio Jiménez | Informe spam
Hola a todos.
Estoy empezando a dar mis primeros pasos con la creación de páginas web y me
he dado cuenta de que al intentar ponerle color al fondo de la página o al
texto, éstos no se ven ni en el Explorer ni en el Firefox.
Además lo he intentado anteriormente con otro "cursillo" on-line y tampoco
podía ver los cambios y creí que había un error en la línea del lenguaje
html pero ahora me vuelve a pasar con otro curso y sigo sin ver los cambios.
Incluso en éste último ponen varios ejemplos de colores que se supone que
debería ver y no los veo ni en sus ejemplos.
Si no es por esto no me hubiese dado cuenta del problema pues cuando navego
puedo ver todos los colores perfectamente.
Uso el XP Home.
Gracias por vuestra ayuda.
 

Leer las respuestas

#1 Antonio Jiménez
08/08/2008 - 19:35 | Informe spam
Hola, Enrique.
He seguido los pasos que me comentas y puedo ver tu blog perfectamente en
los distintos navegadores.
Uso el IE7.
Según el otro correo que me enviaste, decirte que tengo marcado lo de
"contraste alto".
¿Qué más puedo hacer?
"Enrique [MVP Windows]" escribió en el mensaje
news:O1RaP%
Problema bastante interesante... vamos a ver..

Hagamos unas pruebas:

1. Accede a este artículo de mi blog, tanto desde IE como desde Firefox:

http://ekort.blogspot.com/2008/03/i...eta-1.html

y comprueba si ves correctamente los colores de imágenes y fondos. Ahora
comprueba esa página con su código HTML, de dos formas:

a) desde IE y desde Firefox accede a este enlace:
http://ekortes.googlepages.com/8-beta-1.html
b) ejecutando directamente el archivo *8-beta-1.html* que te envio en un
zip

Comprueba cómo se ve de las tres maneras.

2. Descarga Safari desde aquí (otro buen navegador) y sigue los pasos del
punto 1:

http://www.apple.com/es/safari/download/

3. Compruébalo en otras cuentas de usuario, en XP Home

¿Cuál es la versión que utilizas de IE?





Saludos,
Enrique Cortés
Microsoft MVP - Windows - Internet Explorer
www.ekort.blogspot.com


Windows Vista Ultimate SP1 x86/x64 (Build 6.0.6001)
Internet Explorer 7 (RTW) Build 7.0.5730.13 en XP-SP3
Internet Explorer 8 (Beta 1)


Este mensaje se proporciona "como está" sin garantías de ninguna clase, y no
otorga ningún derecho.
This posting is provided "AS IS" with no warranties, and confers no rights.
______________________________________________________________________________________
"Antonio Jiménez" escribió en el mensaje
news:
Hola, Enrique.
No, cuando pulso sobre el archivo "index.html" no veo el fondo rojo. Ni
siquiera veo los colores que me ponen de ejemplo en el curso "on-line" sin
embargo navego y veo todas las páginas perfectamente, incluso vídeos,
fotos
No se lo que es una hoja de estilo, así que creo que no las estaré usando y
en la pestaña de Accesibilidad están todas las casillas en blanco, sin
marcar.
"Enrique [MVP Windows]" escribió en el mensaje
news:OiUd$
El código HTML de la página está correcto. El color rojo aparece de fondo.
Si pulsas directamente sobre el archivo "index.html" en Internet Explorer,
¿No ves el fondo rojo?

Si me dijeras que *sólo* te ocurre viendo esa página en Internet Explorer,
pero NO en Firefox, o viceversa, te diría que uno de los navegadores no está
bien configurado, pero me dices que en ambos ves el fondo blanco. ¿Estás
utilizando hojas de estilo específicas para ver páginas web?

Comprueba (en IE) que no se formatean los documentos con hojas de estilo
particulares (opción de Accesibilidad).


Saludos,
Enrique Cortés
Microsoft MVP - Windows - Internet Explorer
www.ekort.blogspot.com


Windows Vista Ultimate SP1 x86/x64 (Build 6.0.6001)
Internet Explorer 7 (RTW) Build 7.0.5730.13 en XP-SP3
Internet Explorer 8 (Beta 1)


Este mensaje se proporciona "como está" sin garantías de ninguna clase, y no
otorga ningún derecho.
This posting is provided "AS IS" with no warranties, and confers no rights.
______________________________________________________________________________________
"Antonio Jiménez" escribió en el mensaje
news:ONtxw7%
Este es el archivo en el que he puesto lo del color y no puedo verlo.
"Antonio Jiménez" escribió en el mensaje
news:eKgog6%
Hola a todos.
Estoy empezando a dar mis primeros pasos con la creación de páginas web y
me
he dado cuenta de que al intentar ponerle color al fondo de la página o al
texto, éstos no se ven ni en el Explorer ni en el Firefox.
Además lo he intentado anteriormente con otro "cursillo" on-line y tampoco
podía ver los cambios y creí que había un error en la línea del lenguaje
html pero ahora me vuelve a pasar con otro curso y sigo sin ver los
cambios.
Incluso en éste último ponen varios ejemplos de colores que se supone que
debería ver y no los veo ni en sus ejemplos.
Si no es por esto no me hubiese dado cuenta del problema pues cuando
navego
puedo ver todos los colores perfectamente.
Uso el XP Home.
Gracias por vuestra ayuda.


Preguntas similares