Forums Últimos mensajes - Powered by IBM
 

Obligado a escribir protocolo "http:\\"

27/02/2006 - 00:49 por Miguel | Informe spam
Hola:

Ayer analicé mi equipo con SpyBot y aparecieron bastantes posibles "espías".
Reparé de forma automática estos "espías" (mediante el solucionador de
problemas de SpyBot) y desde entonces, me han desaparecido muchos anuncios y
barras de herramientas y búsquedas molestas de IE, pero también se ha
provocado el siguiente problema:

Si escribo en la barra de direcciones de IE el texto "www.google.es" me
aparece una ventana de error, según la cual la dirección es incorrecta. Sin
embargo, si escribo "http:\\www.google.es" entro perfectamente en la página
(esto me ocurre con cualquier página). Otra cosa que he observado es que
cuando accedo a la página, donde antes me aparecía en la barra de título el
NOMBRE + DIRECCION, ahora solo aparece el nombre (Ejemplo: Antes --> Google -
www.google.es | Ahora --> Google - ).

Imagino que se tratará de modificar alguna clave en el registro, pero no la
he encontrado.

Gracias y un saludo.
 

Leer las respuestas

#1 Enrique [MVP Windows]
27/02/2006 - 03:56 | Informe spam
Internet Explorer, desde la versión 4, ya introduce la opción de
autocompletar HTTP:// en las direcciones url si sólo escribimos 'www'.
Pero para ello deben funcionar correctamente estos dos factores en IE:
completar el HTTP://, y la función Autocompletar, ya que sin ésta no es
posible lo primero. Veamos si solucionando el primer factor se soluciona
tu problema.

Para asegurarte que las entradas en el registro para la función de
autocompletar HTTP estén correctas, créate dos archivos de registro:

A) Abre el bloc de notas, y copia el texto entre las líneas de guiones y
pégalo:

Esta linea no se copia-

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\URL\DefaultPrefix]
@="http://"

Esta linea no se copia

(Cuidado!, lo que está entre corchetes debe ir en una sola línea, desde
"[HKEY" hasta "Prefix]".)

Guárdalo con el nombre "DefaultPrefix.reg" (respetando las comillas) en
algún lugar fácilmente accesible. Después busca el fichero
DefaultPrefix.reg y ejecútalo. Te saldrá una ventana preguntándote si
deseas agregar la información al registro de Windows. Dile que sí y ya
está.


B) Abre de nuevo el Bloc de notas, y copia el texto entre líneas de
guiones y pégalo:

Esta linea no se copia

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\URL\Prefixes]
"ftp"="ftp://"
"gopher"="gopher://"
"home"="http://"
"mosaic"="http://"
"www"="http://"

-Esta linea no se copia--

Guárdalo con el nombre "Prefixes.reg" (respetando las comillas) en algún
lugar fácilmente accesible. Después busca el fichero Prefixes.reg y
ejecútalo. Te saldrá una ventana preguntándote si deseas agregar la
información al registro de Windows. Dile que sí. Es posible que tengas
que cerrar Internet Explorer y abrirlo de nuevo, cerrar la sesión o
reiniciar Windows para que tengan efecto estos cambios de registro.

Si una vez hechos los cambios, continúa el problema, revisaremos el
segundo factor: la función Autocompletar.


Saludos,
Enrique Cortés
Microsoft MVP - Windows - IE/OE
http://ekort.blogspot.com
(quita la Z)

"La habilidad y la constancia son las armas de la debilidad"


Este mensaje se proporciona "como está" sin garantías de ninguna clase,
y no otorga ningún derecho.
This posting is provided "AS IS" with no warranties, and confers no
rights.
________________________________________________________________________________
"Miguel" escribió en el mensaje
news:
Hola:

Ayer analicé mi equipo con SpyBot y aparecieron bastantes posibles
"espías".
Reparé de forma automática estos "espías" (mediante el solucionador de
problemas de SpyBot) y desde entonces, me han desaparecido muchos
anuncios y
barras de herramientas y búsquedas molestas de IE, pero también se ha
provocado el siguiente problema:

Si escribo en la barra de direcciones de IE el texto "www.google.es" me
aparece una ventana de error, según la cual la dirección es incorrecta.
Sin
embargo, si escribo "http:\\www.google.es" entro perfectamente en la
página
(esto me ocurre con cualquier página). Otra cosa que he observado es que
cuando accedo a la página, donde antes me aparecía en la barra de título
el
NOMBRE + DIRECCION, ahora solo aparece el nombre (Ejemplo: Antes -->
Google -
www.google.es | Ahora --> Google - ).

Imagino que se tratará de modificar alguna clave en el registro, pero no
la
he encontrado.

Gracias y un saludo.

Preguntas similares