Problema con Autocompletar

06/02/2006 - 08:52 por Francisco | Informe spam
Hola a todos,

Hace como un par de semanas, plantee un problema que tenía con mi IE 6 con
SP2 que no se conectaba a ninguna página de Internet si le ponía la dirección
en la barra de direcciones, pero que si ponía la misma dirección en la barra
google que tenía instalada, iba de maravilla.

Después de muchas pruebas que me sugeristeis aquí en el foro, nada funcionó.
Hasta que se me ocurrió mirar que pasaba si ponía en la barra de direcciones
solo msn y pulsaba las teclas Ctrl + Enter. La dirección se autocompletaba e
iba directamente a la página de MSN. El problema estaba entonces en el
autocompletar. Marqué todas las opciones que hay de autocompletar en el IE
(tanto en contenido como autocompletar en línea en las propiedades avanzadas)
y aún así sigue sin funcionar. Puse a mano ( a true ) todas las entradas del
registro de la función Autocompletar y sigue sin funcionar.

Miré documentación de Microsoft al respecto y encontré la solución KB885180
bajo el nombre "La característica Autocompletar no funciona después de que lo
habilita en un equipo que ejecuta Windows XP Home Edition en Internet
Explorer". En esta documentación se especifica que hay que borrar una clave
del Registro de Windows y después reiniciar. Lo malo es que no me deja borrar
esa clave de ninguna manera.

Alguien puede ayudarme con mi problema del autocompletar o conoce alguna
otra solución a este problema. Es sistema Operativo es XP Home con SP2.

Un saludo y gracias por adelantado
 

Leer las respuestas

#1 Enrique [MVP Windows]
06/02/2006 - 11:56 | Informe spam
Bueno, en principio no veo ninguna relación entre este problema que nos
planteas sobre Autocompletar, y el problema original de no poder abrir
ninguna página escribiendo la dirección url en la barra de direcciones.
Por tanto, veo que son dos problemas distintos. Una cosa es que no
funcione la opción Autocompletar de IE, y otra que no se carguen las
páginas, tecleando la url completa en la barra de direcciones.

De todas formas, para solucionar el problema actual que comentas sobre
Autocompletar, se necesitan privilegios administrativos para realizar
cambios en esta clave del registro. La cuenta de usuario en la que
tienes este problema, ¿Es una cuenta de administrador o una cuenta
limitada?

Si es una cuenta administrativa, no tendrás problema en hacer cambios o
eliminar la clave, pero si se trata de una cuenta limitada, primero
deberás conceder permisos totales a ese usuario desde una cuenta
administrativa.

Respóndeme a esta pregunta, y después seguimos...



Saludos,
Enrique Cortés
Microsoft MVP - Windows - IE/OE
(quita la Z)

"La habilidad y la constancia son las armas de la debilidad"


Este mensaje se proporciona "como está" sin garantías de ninguna clase,
y no otorga ningún derecho.
This posting is provided "AS IS" with no warranties, and confers no
rights.
________________________________________________________________________________
"Francisco" escribió en el mensaje
news:
Hola a todos,

Hace como un par de semanas, plantee un problema que tenía con mi IE 6
con
SP2 que no se conectaba a ninguna página de Internet si le ponía la
dirección
en la barra de direcciones, pero que si ponía la misma dirección en la
barra
google que tenía instalada, iba de maravilla.

Después de muchas pruebas que me sugeristeis aquí en el foro, nada
funcionó.
Hasta que se me ocurrió mirar que pasaba si ponía en la barra de
direcciones
solo msn y pulsaba las teclas Ctrl + Enter. La dirección se
autocompletaba e
iba directamente a la página de MSN. El problema estaba entonces en el
autocompletar. Marqué todas las opciones que hay de autocompletar en el
IE
(tanto en contenido como autocompletar en línea en las propiedades
avanzadas)
y aún así sigue sin funcionar. Puse a mano ( a true ) todas las entradas
del
registro de la función Autocompletar y sigue sin funcionar.

Miré documentación de Microsoft al respecto y encontré la solución
KB885180
bajo el nombre "La característica Autocompletar no funciona después de
que lo
habilita en un equipo que ejecuta Windows XP Home Edition en Internet
Explorer". En esta documentación se especifica que hay que borrar una
clave
del Registro de Windows y después reiniciar. Lo malo es que no me deja
borrar
esa clave de ninguna manera.

Alguien puede ayudarme con mi problema del autocompletar o conoce alguna
otra solución a este problema. Es sistema Operativo es XP Home con SP2.

Un saludo y gracias por adelantado

Preguntas similares