Forums Últimos mensajes - Powered by IBM
 

Problema con BlueTooth

22/06/2006 - 06:19 por Leandro Patrón | Informe spam
Hola.
Tengo un adaptador bluetooth TRENDnet TBW-101UB que me esta volviendo
loco. Al acceder a cualquier menu de configuración me sale el siguiente
error: "Ha ocurrido una exepción al intentar ejecutar
"E:\WINDOWS\system32\BtWizard.dll,ShowWizard /mode:3""
He reinsatlado Windows XP pro con SP2 varias veces, y además del cd que
trae el adaptador he bajado los ultimos drivers de TRENDnet, y nada,
siempre el mismo error. Parece ser que el chip del adaptador es de WIDCOMM.

Qué puedo hacer??

Muchas gracias desde ya!!
Leandro
 

Leer las respuestas

#1 Amaury B. F.
22/06/2006 - 10:14 | Informe spam
Intenta no instalar los drivers del CD que acompaña el BT y que te lo
reconozca Windows automáticamente.

Y si puedes volver a un punto de restauración anterior que los instalaras
mejor.

Un Saludo,
Amaury B. F.

http://informaticamicrosoft.spaces.msn.com/

Colabora en el mantenimiento de
DAKOTABCN.NET
http://dakotabcn.net/colaboracion/


"Leandro Patrón" escribió en el mensaje
news:
Hola.
Tengo un adaptador bluetooth TRENDnet TBW-101UB que me esta volviendo
loco. Al acceder a cualquier menu de configuración me sale el siguiente
error: "Ha ocurrido una exepción al intentar ejecutar
"E:\WINDOWS\system32\BtWizard.dll,ShowWizard /mode:3""
He reinsatlado Windows XP pro con SP2 varias veces, y además del cd que
trae el adaptador he bajado los ultimos drivers de TRENDnet, y nada,
siempre el mismo error. Parece ser que el chip del adaptador es de
WIDCOMM.

Qué puedo hacer??

Muchas gracias desde ya!!
Leandro

Preguntas similares