problema impresion

17/02/2007 - 11:12 por Anfra | Informe spam
Buenos días.
Tengo un pequeño problema con un ordenador.
No imprime desde el Internet Explorer en las cuentas de usuario. Desde
administrador si que imprime.
Desde las cuentas de usuario, lo que hace es que imprime la 1ª línea
(pagina1), y la última (http://gogle.es) por ejemplo.
Tampoco muestra nada desde la vista previa.

Tiene marcada en herramientas/opciones avanzadas/opciones de impresión
"imprimir imágenes y colores de fondo". He probado a desmarcarla y sigue sin
funcionar, también he probado a "restaurar los valores predeterminados" y
sigue sin funcionar

el sistema operativo es Windows XP profesional y el Internet Explorer es la
versión 6.0.2800.1106

¿alguna sugerencia?

gracias anticipadas.
 

Leer las respuestas

#1 Ramón Sola [MVP Windows - Shell/User]
18/02/2007 - 06:27 | Informe spam
Por lo pronto, es indispensable instalar el Service Pack 2 en ese sistema. Carece
de importancia que eso resuelva el problema o no; lo primero es lo primero.

Paquete de instalación red de Windows XP Service Pack 2 para profesionales de TI
y desarrolladores
http://www.microsoft.com/downloads/...p;FamilyID9c9dbe-3b8e-4f30-8245-9e368d3cdb5a

A pesar del título y el párrafo con negrita de la información general, este
paquete de instalación del Service Pack 2 de Windows XP tiene ventajas
importantes sobre la instalación a través de Windows Update.

Ramón Sola / / MVP Windows - Shell/User
Para obtener la dirección correcta no hacen falta los sellos.
Por favor, usar el correo sólo para cuestiones ajenas a los
grupos de noticias, gracias.

Un buen día, Anfra () tuvo la irrefrenable necesidad de escribir:
Buenos días.
Tengo un pequeño problema con un ordenador.
No imprime desde el Internet Explorer en las cuentas de usuario. Desde
administrador si que imprime.
Desde las cuentas de usuario, lo que hace es que imprime la 1ª línea
(pagina1), y la última (http://gogle.es) por ejemplo.
Tampoco muestra nada desde la vista previa.

Tiene marcada en herramientas/opciones avanzadas/opciones de impresión
"imprimir imágenes y colores de fondo". He probado a desmarcarla y sigue sin
funcionar, también he probado a "restaurar los valores predeterminados" y
sigue sin funcionar

el sistema operativo es Windows XP profesional y el Internet Explorer es la
versión 6.0.2800.1106

¿alguna sugerencia?

gracias anticipadas.

Preguntas similares