Problema serio ahora con IE7 beta

18/10/2006 - 20:17 por JM | Informe spam
Hola. Instalé la beta de IE7 en un PC. Iba muy bien. No había usado este PC
apenas en los últimos días. Ayer o antesdeayer se hicieron todas las
actualizaciones de Microsoft Update. Hoy he usado Google Desktop, instalado
hace tiempo, supongo que no la última versión, y desde entonces Internet
Explorer me da siempre errores, me pide mandar el informe a MS, lo hago, y
se cierra; y siempre así cada vez que lo abro. Lo he vuelto a instalar (la
beta), pero no se ha corregido el problema. No sé si Google Desktop tiene
algo que ver o no. Desde que he reinstalado IE7 no he abierto Google Desktop
y, sin embargo, IE7 me da los mismos problemas: en la práctica es como si no
tuviera navegador, porque si lo abro es para que se provoque enseguida un
error en el programa y se tenga que cerrar. ¿Qué puede ser? ¿Qué puedo
hacer? Gracias, JM
 

Leer las respuestas

#1 Enrique [MVP Windows]
18/10/2006 - 23:21 | Informe spam
"...desde entonces Internet Explorer me da siempre errores, me pide mandar el informe a MS..




Bueno, ¿y qué dice ese error?
Es importante conocer todos los datos posibles de ese error.



Saludos,
Enrique Cortés
Microsoft MVP - Windows - IE/OE
Date un paseo por mi Blog: http://ekort.blogspot.com


Windows Vista x86 (TM) Release Candidate 2 Build 5744
IE7 Release Candidate 1 (Build 5700.7) en XP-SP2


Este mensaje se proporciona "como está" sin garantías de ninguna clase, y no otorga ningún derecho.
This posting is provided "AS IS" with no warranties, and confers no rights.
________________________________________________________________________________
"JM" escribió en el mensaje news:
Hola. Instalé la beta de IE7 en un PC. Iba muy bien. No había usado este PC
apenas en los últimos días. Ayer o antesdeayer se hicieron todas las
actualizaciones de Microsoft Update. Hoy he usado Google Desktop, instalado
hace tiempo, supongo que no la última versión, y desde entonces Internet
Explorer me da siempre errores, me pide mandar el informe a MS, lo hago, y
se cierra; y siempre así cada vez que lo abro. Lo he vuelto a instalar (la
beta), pero no se ha corregido el problema. No sé si Google Desktop tiene
algo que ver o no. Desde que he reinstalado IE7 no he abierto Google Desktop
y, sin embargo, IE7 me da los mismos problemas: en la práctica es como si no
tuviera navegador, porque si lo abro es para que se provoque enseguida un
error en el programa y se tenga que cerrar. ¿Qué puede ser? ¿Qué puedo
hacer? Gracias, JM

Preguntas similares