Forums Últimos mensajes - Powered by IBM
 

Problemas con Bluetooth

26/10/2004 - 23:48 por Elfo | Informe spam
Cuando tenía Windows XP SP1 mi Bluetooth de Conceptronic iba perfectamente
podía enviar imágenes con mi móvil y mi PDA al Pc, y darle todos los usos
posibles. Desde que tengo SP2 en lugar de usar el controlador que yo tenía
de Conceptronic usa sus controladores nativos, entonces me gustaría
desactivar esta opción de SP2 y usar la los controladores propios que trae
mi dispositivo Bluetooth.

Antes me salía como conectado, ahora el bluetooth me sale como desenchufado
y me aparece al lado el icono de Win con el bluetooth conectado :S.

Como hago para evitar que XP instale sus propios controladores?

Borré el Dispositivo de el administrador de dispositivos de Hardware e
intenté instalarlo usando sus propios Drivers, pero cuando reinicio vuelve a
los de Windows.

Gracias de antemano por la ayuda.

Un saludo.
 

Leer las respuestas

#1 Marc [MVP Windows]
26/10/2004 - 23:55 | Informe spam
Cannot install a Bluetooth device after you install Windows XP Service Pack 2
http://support.microsoft.com/defaul...ndowsxpsp2


Saludos

Marc
MCP - MVP Windows Shell/User
Oracle9i Certified Associate (OCA)
NOTA. Por favor, las preguntas y comentarios en los grupos, así nos beneficiamos todos.

Reglas de conducta de los grupos de noticias: http://support.microsoft.com/defaul...newsreglas

"Elfo" wrote in message news:%
Cuando tenía Windows XP SP1 mi Bluetooth de Conceptronic iba perfectamente
podía enviar imágenes con mi móvil y mi PDA al Pc, y darle todos los usos
posibles. Desde que tengo SP2 en lugar de usar el controlador que yo tenía
de Conceptronic usa sus controladores nativos, entonces me gustaría
desactivar esta opción de SP2 y usar la los controladores propios que trae
mi dispositivo Bluetooth.

Antes me salía como conectado, ahora el bluetooth me sale como desenchufado
y me aparece al lado el icono de Win con el bluetooth conectado :S.

Como hago para evitar que XP instale sus propios controladores?

Borré el Dispositivo de el administrador de dispositivos de Hardware e
intenté instalarlo usando sus propios Drivers, pero cuando reinicio vuelve a
los de Windows.

Gracias de antemano por la ayuda.

Un saludo.


Preguntas similares