Forums Últimos mensajes - Powered by IBM
 

problemas con el icono

20/08/2007 - 18:35 por Lidia | Informe spam
Hola
Tengo el siguiente problema, he perdido el icono de internet explorer. No lo
tengo ni en archivos de programa ==> internet explorer, ni en Inico ==>
todos los programas ==> ni en Inicio rápido, pero sin embargo tengo iconos
que aparecen como si no tuviesen ningun programa asociado y les pulso doble
clic y me abre el internet explorer. ¿Como podria recuperar el icono?
 

Leer las respuestas

#1 Enrique [MVP Windows]
21/08/2007 - 03:36 | Informe spam
Si tienes privilegios administrativos, inicia el editor del registro (Inicio > ejecutar > regedit), y localiza las siguientes dos claves:

HKEY_CLASSES_ROOT\.htm
HKEY_CLASSES_ROOT\.html

En cada una de ellas, en el Panel derecho del editor, comprueba que el valor (Predeterminado) corresponda a *htmlfile*

Ahora, en las siguiente subclaves:

HKEY_CLASSES_ROOT\.htm\PersistentHandler
HKEY_CLASSES_ROOT\.html\PersistentHandler

comprueba en cada una de ellas, en el Panel derecho del editor, que el valor (Predeterminado) corresponda a esta referencia:

{eec97550-47a9-11cf-b952-00aa0051fe20}

Cierra el editor del registro, y ve a Panel de control > Opciones de carpeta > Tipos de archivo. Cuando se hayan cargado en la lista todos los tipos de archivo registrados en el sistema, localiza y selecciona la extensión .HTM > Opciones avanzadas. En el cuadro "Editar tipo de archivo", pulsa en "Cambiar icono". En el cuadro "Cambiar icono" pulsa en "Examinar" y busca la ruta siguiente:

C:\Archivos de programa\Internet Explorer\iexplore.exe (si tu sistema está en C:\)

Elige uno de los iconos que aparecen en la lista (generalmente se asocia a los archivos HTM y HTML el icono representado por una "e" sobre una hoja de papel). Guarda los cambios, y realiza el mismo procedimiento para la extenión .HTML.

Ahora abre de nuevo el editor del registro (regedit) y localiza la siguiente clave:

HKEY_CLASSES_ROOT\CLSID\{25336920-03F9-11CF-8FD0-00AA00686F13}\DefaultIcon

y comprueba que el valor (Predeterminado) del panel derecho incluya esta ruta:

C:\Archivos de programa\Internet Explorer\iexplore.exe,1 (para IE6) (si tu sistema está en C:\)

%ProgramFiles%\Internet Explorer\iexplore.exe,-17 (para IE7)

Cierra el editor del registro, y reinicia el sistema. Comprueba si se ha solucionado. Si los problemas de los iconos continúan, vuelve a postear que buscaremos otra solución.



Saludos,
Enrique Cortés
Microsoft MVP - Windows - IE/OE
Date un paseo por mi Blog: http://ekort.blogspot.com


Windows Vista x86/x64 (RTM) Build 6.0.6000
Internet Explorer 7 (RTW) Build 7.0.5730.11 en XP-SP2


Este mensaje se proporciona "como está" sin garantías de ninguna clase, y no otorga ningún derecho.
This posting is provided "AS IS" with no warranties, and confers no rights.

_____________________________________________________________________________________

"Lidia" escribió en el mensaje news:
Hola
Tengo el siguiente problema, he perdido el icono de internet explorer. No lo
tengo ni en archivos de programa ==> internet explorer, ni en Inico ==>
todos los programas ==> ni en Inicio rápido, pero sin embargo tengo iconos
que aparecen como si no tuviesen ningun programa asociado y les pulso doble
clic y me abre el internet explorer. ¿Como podria recuperar el icono?

Preguntas similares