Problemas con el IE6

11/05/2005 - 12:36 por David | Informe spam
Hola,

Recien instalado el Windows XP PROFESIONAL con el SP2, el Internet
Explorer es capaz de cargar correctamente cualquier pagina.

Una vez que se han instalado todos los parches criticos desde Windows
Update, el Internet Explorer es incapaz de mostrar algunas páginas.
Algunas se cargan bien, otras no se cargan y otras solo se cargan a
medias (solo la cabecera). Y todo esto sin dar ningún tipo de error.

Alguien sabe el motivo de todo esto.

Saludos.
 

Leer las respuestas

#1 Enrique [MVP Windows]
11/05/2005 - 13:03 | Informe spam
El problema puede estar ocasionado, más que nada, por la dificultad de
recarga de imágenes.

Ve a Herramientas - Opciones de Internet - Opciones avanzadas y pulsa en
"Restaurar valores predeterminados". Reinicia el navegador y vuelve otra
vez a Opciones avanzadas y comprueba que estén activas todas las
opciones Multimedia excepto "Mostrar marcadores de posición de descarga
de imágenes". En el apartado de Configuración HTTP 1.1, marca ambas
opciones (usar HTTP 1.1, y usar HTTP 1.1 en conexiones proxy).

Comprueba que las opciones de seguridad no estén excesivamente altas
(Opciones de Internet - Seguridad - Internet - Nivel Personalizado) y
que permites controles y complementos activeX marcados como seguros. Si
utilizas anti-pop'ups, o algún firewall, o proxy, asegúrate que no
bloquean la descarga de imágenes. Si siguen los problemas mencionados,
léete estos artículos:

**La página Web muestra una imagen como una X de color rojo o no muestra
nada
http://support.microsoft.com/defaul...;es;283807

**Los archivos de imagen no aparecen al ver una página Web con SP1 de
Internet Explorer 6
http://support.microsoft.com/defaul...;ES;817177


También es posible que se produzca un problema en la librería
"wininet.dll", consulta este artículo:

**Es posible que parezca que Internet Explorer deja de responder si se
solicitan muchos objetos
http://support.microsoft.com/kb/818506/es


Saludos,
Enrique Cortés
Microsoft MVP - Windows - IE/OE
(quita la Z)

"Una de las alegrías de la amistad es saber en quien confiar"

Este mensaje se proporciona "como está" sin garantías de ninguna clase,
y no otorga ningún derecho.
This posting is provided "AS IS" with no warranties, and confers no
rights.
________________________________________________________________________________
"David" escribió en el mensaje
news:
Hola,

Recien instalado el Windows XP PROFESIONAL con el SP2, el Internet
Explorer es capaz de cargar correctamente cualquier pagina.

Una vez que se han instalado todos los parches criticos desde Windows
Update, el Internet Explorer es incapaz de mostrar algunas páginas.
Algunas se cargan bien, otras no se cargan y otras solo se cargan a
medias (solo la cabecera). Y todo esto sin dar ningún tipo de error.

Alguien sabe el motivo de todo esto.

Saludos.

Preguntas similares