Problemas con los caracteres acentuados

25/08/2004 - 00:56 por Pepe Garcia | Informe spam
Tengo problemas al abrir cierta páginas en español en las
que el explorador parece no acertar con la codificación
correcta.

He probado con:
Codificación automática, si/no,
Europeo Occidental (Windows),
Europeo Occidental (ISO),
Unicode, ...
Con todas sucede los mismo aparece una combinación extraña
de caracteres en lugar de la vocal acentuada.

El último caso es con la página del MSN Calendar.

¿Alguien conoce una solución para este problma?

Gracias anticipadas
PG
 

Leer las respuestas

#1 Enrique [MVP Windows]
25/08/2004 - 03:21 | Informe spam
Lo primero que debes hacer es eliminar los archivos temporales de Internet, las cookies y el
historial de navegación, y reiniciar Internet Explorer.

El problema está en la codificación de la página.

Menú Herramientas - Opciones de Internet:

- en la ficha General, pulsa en *Fuentes* y selecciona el tipo de fuente que se mostrará en las
páginas web que no tengan un tipo de fuente predeterminado. Pulsa en *Accesibilidad* y desmarca
todas las casillas si quieres que se muestre la fuente predeterminada de cada sitio web.

Menú Ver:

- elige el tamaño de texto
- en *Codificación*, elige Selección automática.

La mayoría de las páginas Web contienen información que indica al explorador qué codificación de
idioma (idioma y juego de caracteres) debe utilizar.

Si la página no incluye dicha información, y tiene activada la característica Selección automática
de codificación de idioma, Internet Explorer suele determinar correctamente la codificación de
idioma.

Seguramente estás viendo esas páginas en codificación unicode. Unicode debería ser un estándar
universal, ese es su propósito, pero no lo es todavía. Existen muchas páginas, sobre todo españolas,
que no aceptan el formato unicode.

http://www.unicode.org/standard/tra...anish.html


Saludos,
Enrique Cortés
Microsoft MVP - Windows - IE/OE


Normas de conducta de los grupos de noticias:
http://support.microsoft.com/defaul...newsreglas
http://www.microsoft.com/communitie...fault.mspx

Este mensaje se proporciona "como está" sin garantías de ninguna clase, y no otorga ningún derecho.
This posting is provided "AS IS" with no warranties, and confers no rights.

"Pepe Garcia" escribió en el mensaje
news:56c301c48a2d$95c0abd0$
Tengo problemas al abrir cierta páginas en español en las
que el explorador parece no acertar con la codificación
correcta.

He probado con:
Codificación automática, si/no,
Europeo Occidental (Windows),
Europeo Occidental (ISO),
Unicode, ...
Con todas sucede los mismo aparece una combinación extraña
de caracteres en lugar de la vocal acentuada.

El último caso es con la página del MSN Calendar.

¿Alguien conoce una solución para este problma?

Gracias anticipadas
PG

Preguntas similares