Forums Últimos mensajes - Powered by IBM
 

Problemas DNS y/o AD en Dominio con WIndows Server 2008

24/07/2013 - 14:17 por mamp-vig | Informe spam
Buenos días.



Me pongo en contacto con vosotros para ver si conseguimos desvelar el misterio sobre lo que está pasando en el Dominio de mi empresa (espero que este sea el foro adecuado).

Antes de nada pongo la infraestructura:

Tenemos 2 Controladores de Dominio con Windows Server 2008 y Windows Server 2008 R2. Amos son Controladores de Dominio y DNS y uno además es servidor de ficheros.



Como configuración de red está el DC1 con la siguiente configuración:

IP: 192.168.1.97

DNS1: 127.0.0.1

DNS2: 192.168.1.98 (el otro dc y dns)



y el DC2:

IP: 192.168.1.98

DNS1: 127.0.0.1

DNS2: 192.168.1.97(el otro dc y dns)



El problema que tengo es que se están dando algunos problemas en los equipos clientes, de forma intermitente, es decir no ocurren siempre. Todo esto empezó después de que el DC1 estuviese caído 2 días. Se reparó y se volvió a levantar conservando mismas configuraciones que antes.

Pego los eventos que se suceden en los equipos clientes del Dominio para que podais verlos. No suceden en un equipo concreto:



Error 1:

Nombre de registro:System

Origen: NETLOGON

Fecha: 24/07/2013 6:43:41

Id. del evento:5719

Categoría de la tarea:Ninguno

Nivel: Error

Palabras clave:Clásico

Usuario: No disponible

Equipo: CAMARAS-PC.Cefrico.local

Descripción:

Este equipo no pudo establecer una sesión segura con un controlador de dominio en el dominio CEFRICO debido a lo siguiente:

No hay servidores de inicio de sesión disponibles para atender la solicitud de inicio de sesión.

Esto puede derivar en problemas de autenticación. Asegúrese de que el equipo esté conectado a la red. Si el problema persiste, póngase en contacto con el administrador de dominio.



Error 2:

Nombre de registro:System

Origen: Microsoft-Windows-DNS-Client

Fecha: 24/07/2013 8:29:40

Id. del evento:1014

Categoría de la tarea:Ninguno

Nivel: Advertencia

Palabras clave:

Usuario: Servicio de red

Equipo: PC-MANUEL.Cefrico.local

Descripción:

Se agotó el tiempo de espera para la resolución del nombre _ldap._tcp.dc._msdcs.Cefrico.local después de que ninguno de los servidores DNS configurados respondiese.

XML de evento:

<Event xmlns="http://schemas.microsoft.com/win/20...">

<System>

<Provider Name="Microsoft-Windows-DNS-Client" Guid="{1C95126E-7EEA-49A9-A3FE-A378B03DDB4D}" />

<EventID>1014</EventID>

<Version>0</Version>

<Level>3</Level>

<Task>0</Task>

<Opcode>0</Opcode>

<Keywords>0x4000000000000000</Keywords>

<TimeCreated SystemTime="2013-07-24T06:29:40.407705100Z" />

<EventRecordID>131207</EventRecordID>

<Correlation />

<Execution ProcessID="1104" ThreadID="1120" />

<Channel>System</Channel>

<Computer>PC-MANUEL.Cefrico.local</Computer>

<Security UserID="S-1-5-20" />

</System>

<EventData>

<Data Name="QueryName">_ldap._tcp.dc._msdcs.Cefrico.local</Data>

<Data Name="AddressLength">16</Data>

<Data Name="Address">02000035C0A813620000000000000000</Data>

</EventData>

</Event>

Error 3:

Nombre de registro:System

Origen: Microsoft-Windows-Time-Service

Fecha: 24/07/2013 8:29:49

Id. del evento:129

Categoría de la tarea:Ninguno

Nivel: Advertencia

Palabras clave:

Usuario: SERVICIO LOCAL

Equipo: PC-MANUEL.Cefrico.local

Descripción:

NtpClient no pudo establecer un sistema del mismo nivel en el dominio para usar como origen de la hora debido a un error de detección. NtpClient lo intentará de nuevo dentro de 3473457 minutos y doblará el intervalo de reintento en adelante. Error: No se ha encontrado la entrada. (0x800706E1)

XML de evento:

<Event xmlns="http://schemas.microsoft.com/win/20...">

<System>

<Provider Name="Microsoft-Windows-Time-Service" Guid="{06EDCFEB-0FD0-4E53-ACCA-A6F8BBF81BCB}" />

<EventID>129</EventID>

<Version>0</Version>

<Level>3</Level>

<Task>0</Task>

<Opcode>0</Opcode>

<Keywords>0x8000000000000000</Keywords>

<TimeCreated SystemTime="2013-07-24T06:29:49.786526900Z" />

<EventRecordID>131210</EventRecordID>

<Correlation />

<Execution ProcessID="996" ThreadID="1148" />

<Channel>System</Channel>

<Computer>PC-MANUEL.Cefrico.local</Computer>

<Security UserID="S-1-5-19" />

</System>

<EventData Name="TMP_EVENT_DOMAIN_PEER_DISCOVERY_ERROR">

<Data Name="ErrorMessage">No se ha encontrado la entrada. (0x800706E1)</Data>

<Data Name="RetryMinutes">3473457</Data>

</EventData>

</Event>

Error 4:

Me indican algunos usuarios que experimentan como desconexiones de la unidad de red intermitentes. No sucede en todos los equipos ni son muy frecuentes.



Error 5:

Microcortes muy puntuales en la conexión (Puede estar relacionado con el error 3)

En ambos servidores no hay eventos de error de DNS ni de Dominio.

Parece más un problema de DNS o algo así.

Ejecutando dcdiag.exe desde ambos DC sale todo OK.

Las GPO se ejecutan correctamente.

A ver si algún experto me ayuda a desvelar este misterio que ya me tiene harto ya que no consigo solucionarlo.Si necesitais que realice cualquier prueba o que aclare alguna cosa para poder verlo mejor no dudeis en pedirmelas.

Un saludo y muchas gracias.
 

Preguntas similares