Problemas para instalar IE7

03/01/2007 - 21:52 por Gandalflc | Informe spam
Tengo problemas para instalar IE7, bueno instalar se instala, pero una vez
lo abro al reiniciar se queda en "conectando" no apareciendo nada, y me es
imposible cerrarlo, solo cerrando el proceso consigo que se cierre.

Lo he desinstalado, lo instalado desde la pagina de actualizaciones
automáticas, he descargado el archivo desde la pagina de Microsoft, hasta me
baje la versión personalizada que hay de Google y nada.

He probado a reinstalarlo por encima y nada.

He probado a instalarlo con el antivirus desactivado y tampoco, he ido al
visor de sucesos para ver si aparecía algún error y tampoco hay ninguno.

Lo he instalado en otros equipos y veo que cuando se abre la primera vez te
hace una serie de preguntas para que actives ciertas opciones, eso a mi no
me aparece en este ordenador (es un portátil con WXP Home)

Me voy a volver loco, ahora mismo estoy usando Firefox y no tengo ningún
problema para navegar pero me interesa tener también el IE7

Gracias de antemano.
 

Leer las respuestas

#1 Verónica B.
04/01/2007 - 23:19 | Informe spam
Hola,
Pego información de Enrique MVP.

"Pues desinstálalo desde Panel de control > Agregar o quitar programas. Una
vez desinstalado reinicia el sistema. Comprueba que IE6 funcione
correctamente.

Realiza una buena limpieza del sistema: archivos temporales, cookies,
Historial. Elimina controles activeX descargados. Cierra todos los programas
que se estén ejecutando (los que están al lado del reloj) y descarga IE7
desde el Centro de Descargas de Microsoft:

http://www.microsoft.com/downloads/...1805b2f90b

y posteriormente lo instalas. Reinicia el sistema."

saludos
Verónica B.


"Gandalflc" escribió en el mensaje
news:%
Tengo problemas para instalar IE7, bueno instalar se instala, pero una vez
lo abro al reiniciar se queda en "conectando" no apareciendo nada, y me es
imposible cerrarlo, solo cerrando el proceso consigo que se cierre.

Lo he desinstalado, lo instalado desde la pagina de actualizaciones
automáticas, he descargado el archivo desde la pagina de Microsoft, hasta
me baje la versión personalizada que hay de Google y nada.

He probado a reinstalarlo por encima y nada.

He probado a instalarlo con el antivirus desactivado y tampoco, he ido al
visor de sucesos para ver si aparecía algún error y tampoco hay ninguno.

Lo he instalado en otros equipos y veo que cuando se abre la primera vez
te hace una serie de preguntas para que actives ciertas opciones, eso a mi
no me aparece en este ordenador (es un portátil con WXP Home)

Me voy a volver loco, ahora mismo estoy usando Firefox y no tengo ningún
problema para navegar pero me interesa tener también el IE7

Gracias de antemano.

Preguntas similares