Problemas tras infección de virus con ie7

27/08/2008 - 12:33 por paco | Informe spam
Hola a todos, he tenido recientemente una infección del virus Bagle que
ya he conseguido eliminar, el caso es que ahora no me funciona el
explorer 7, parece que se carga la página pero aparece en blanco, he
probado a poner varias direcciones y nada.
Le he dado a la opción de restablecer sin resultado positivo, el caso es
que si lo desinstalo, el ie6 si funciona correctamente, pero si vuelvo a
instalar el 7 me sigue dando el mismo fallo.
¿Sabe alguien como solucionar este problema?
Gracias
 

Leer las respuestas

#1 Linfocito B
27/08/2008 - 17:10 | Informe spam
Podrían ser problemas de DNS. Intenta hacer ping desde una consola de
comandos (símbolo del sistema) a sitios como www.google.com o a una
dirección IP de Internet fija como la siguiente 208.67.219.60

Otra cosa que puedes intentar es analizar la posibilidad de que sea un
complemento que falla el que impide la navegación. Para ello, prueba lo
siguiente:
Entra a "herramientas", "opciones de Internet" y en la ficha "opciones
avanzadas" haz clic en el botón "restablecer" abajo de la lista. Esto
reseteará la configuración de IE7 a todos los valores por defecto. Si
tienes barras de herramientas, actualízalas desde las páginas de sus
respectivos fabricantes. Luego entra a la función "Administrar
complementos" y habilita todos los que necesites, Cierra y luego vuelve
a abrir IE7.

Para descartar algún problema tipo infección y posibles bloqueos al
archivo HOSTS del equipo, utiliza el siguiente programa (
http://msncleaner.softonic.com/ ), el cual restaura archivos importantes
para la navegación correcta.

No está demás revisar que tu equipo esté limpio de bichos y otras
alimañas. Utiliza para ello el escáner gratuito online en
http://safety.live.com o Kaspersky en
http://www.kaspersky.com/sp/virusscanner (el Kaspersky no desinfecta de
forma automática, pero te indicará qué ficheros están infectados para
que intentes una limpieza manual que puedes hacer preferiblemente en
modo seguro).

Por último, asegúrate de revisar la siguiente información:

- Mensaje de error después de instalar una actualización para Windows
Internet Explorer 7 desde Windows Update o Microsoft Update :"no se
puede mostrar la página" (en inglés)
http://support.microsoft.com/kb/942818/en-us

Atte.: Sergio Andrés

Salu2 desde Bogotá, Colombia!



paco escribió:
Hola a todos, he tenido recientemente una infección del virus Bagle
que ya he conseguido eliminar, el caso es que ahora no me funciona el
explorer 7, parece que se carga la página pero aparece en blanco, he
probado a poner varias direcciones y nada.
Le he dado a la opción de restablecer sin resultado positivo, el caso
es que si lo desinstalo, el ie6 si funciona correctamente, pero si
vuelvo a instalar el 7 me sigue dando el mismo fallo.
¿Sabe alguien como solucionar este problema?
Gracias

Preguntas similares