Forums Últimos mensajes - Powered by IBM
 
Tags Palabras claves

Redes

26/11/2005 - 00:45 por Esteban | Informe spam
Hola tengo un problema, tengo dos pcs conectadas mediante cable UTP cruzado.
El host se conecta a internet mediante un modem USB. La pc cliente esta
configurada en red mediante el asistente de win xp (ambas pcs tienen win xp
sp2). el tema es el siguiente, cuando prenden la pc host luego de haber
prendido la pc cliente, esta me pone un mensaje de "conexion limitada o
nula", y no funciona ni la red ni inetrnet. La pc cliente esta configurada
para recibir ip automaticamente. Como cuando surge este problema no funciona
nada, yo le asigno, a la pc cliente, una direccion de red 192.168.0.2, una
masc. de subred 255.255.255.0 y una puerta de enlace igual a la de la placa
de red de la pc host, o sea 192.168.0.1, y la red comienza a funcionar
nuevamente, como siempre. El problema empieza aqui, ya que la red,
configurada manualmente por mi, funciona, puedo intercambiar archivos, ver
recursos compartidos, todo perfecto. Pero el conflicto esta en la conexion a
internet. La pc cliente no tiene acceso a internet!, funciona la red, pero no
internet en la pc cliente. Hasta ahi llega mi conocimiento sobre redes.
Quisiera saber como hacer como hacer para configurar todo manualmente, y que
ademas de la red, funcione internet en la pc cliente, dado que la
configuracion automatica falla ante el encendido previo de la pc cliente.
Ademas, les informo que ejecuntado el asistente de config. de red nuevamente
en ambas pcs, el conflicto tampcoo se soluciona, y lo que es peor, a veces se
soluciona solo, de repente la pc cliente adquiere conectividad y anda todo a
la perfección. Estoy muy descolocado, no logro entender que es lo que ocurre,
por eso me gustaría poder ser capaz de configurar todo manualmente a fin de
tener un 100% de control sobre la configuracion. Desde ya muchisimas gracias,
Esteban.
 

Leer las respuestas

#1 Esteban
26/11/2005 - 03:10 | Informe spam
Que loco no?, me autorrespondo solo, ya que nadie me soluciona el tema, es
mas, me he contactado con gente que sabe mucho de redes, y tampoco me han
dado solucion, me han hablado de modificar el archivo "hosts" de windows y
demas cosas, sin respuesta alguna. Tocando y tocando, como se aprende en
realidad esto, llegue a la solucion para mi bendito problema!!! quizas sea
muy obvio para la gente experimentada, pero para mi recien ahora lo es. El
problema era el siguiente: si dejaba la conexion automatica en la pc cliente,
andaba todo bien, pero como aclare en mi pregunta, solo si la pc host estaba
encendida desde antes, si no, me saltaba el cartelito "conectividad limitada
o nula" en la pc cliente y no andaba la red ni internet en la pc en cuestion.
El problema de que no ande la red era solucionable, asignando manualmente el
ip al adaptador de red de la pc cliente, pero por medio de esta acción, no
lograba hacer funcionar internet en el cliente. Tocando y probando, llegue,
no me pregunten como, a poner el ip de la placa de red del host en donde dice
"Usar las siguientes direcciones de servidor DNS" en el menu de las
propiedades del protocolo TCP/IP de la placa de red, en conexiones de red de
la pc cliente. Una vez hecho eso, eureka, anduvo de una buena vez internet en
el cliente!!!!! Ahora ya estoy tranquilo, debido a que se como se configura
manualmente la red, con un mecanismo 100% seguro, y no tengo que andar
dependiendo del "azar de los bits". La pc fue creada por el hombre, no podia
ser que la pc me controlara a mi!!!!
La verdad, no se si era muy bruto de mi parte omitir ese paso, pero bueno,
mis conocimientos sobre pc son muy limitados. Pero supongo que debe haber
mucha gente que le debe suceder lo mismo. Por medio de este post espero poder
ayudar a alguien con mi mismo problema, ahora obsoleto.

"Esteban" escribió:

Hola tengo un problema, tengo dos pcs conectadas mediante cable UTP cruzado.
El host se conecta a internet mediante un modem USB. La pc cliente esta
configurada en red mediante el asistente de win xp (ambas pcs tienen win xp
sp2). el tema es el siguiente, cuando prenden la pc host luego de haber
prendido la pc cliente, esta me pone un mensaje de "conexion limitada o
nula", y no funciona ni la red ni inetrnet. La pc cliente esta configurada
para recibir ip automaticamente. Como cuando surge este problema no funciona
nada, yo le asigno, a la pc cliente, una direccion de red 192.168.0.2, una
masc. de subred 255.255.255.0 y una puerta de enlace igual a la de la placa
de red de la pc host, o sea 192.168.0.1, y la red comienza a funcionar
nuevamente, como siempre. El problema empieza aqui, ya que la red,
configurada manualmente por mi, funciona, puedo intercambiar archivos, ver
recursos compartidos, todo perfecto. Pero el conflicto esta en la conexion a
internet. La pc cliente no tiene acceso a internet!, funciona la red, pero no
internet en la pc cliente. Hasta ahi llega mi conocimiento sobre redes.
Quisiera saber como hacer como hacer para configurar todo manualmente, y que
ademas de la red, funcione internet en la pc cliente, dado que la
configuracion automatica falla ante el encendido previo de la pc cliente.
Ademas, les informo que ejecuntado el asistente de config. de red nuevamente
en ambas pcs, el conflicto tampcoo se soluciona, y lo que es peor, a veces se
soluciona solo, de repente la pc cliente adquiere conectividad y anda todo a
la perfección. Estoy muy descolocado, no logro entender que es lo que ocurre,
por eso me gustaría poder ser capaz de configurar todo manualmente a fin de
tener un 100% de control sobre la configuracion. Desde ya muchisimas gracias,
Esteban.

Preguntas similares